<!DOCTYPE HTML>
<html lang="en">

<head>

		<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1.0" />
		<meta name="description" content="KTBB News Weather Talk ">
		<meta name="dcterms.dateCopyrighted" content="2015">
		<meta name="dcterms.rightsHolder" content="Paul Gleiser - Gleiser Communications LLC">
		<meta name="apple-mobile-web-app-title" content="KTBB 97.5 FM">

    <title>KTBB.com - News Weather Talk</title>

    <link rel="stylesheet" href="../css/foundation.css" />
    <link rel="stylesheet" href="../css/main.css" />
    <!-- Custom Styles -->
    <link rel="stylesheet" href="../css/weather-magnet.css" />
    <!-- Weather Magnet -->

    <script type="text/javascript" src="../js/jquery.js"></script>
    <script type="text/javascript" src="../js/foundation.min.js"></script>
    <script type="text/javascript" src="../js/foundation.topbar.js"></script>

    <!--[if lt IE 9]>
    <script src="../js/html5shiv.js"></script>
   <![endif]-->

    <script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>Assault Reported in Henderson County &#8211; KTBB News, Weather, Talk</title>
<meta name='robots' content='noindex,follow' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KTBB News, Weather, Talk &raquo; Feed" href="http://www.ktbb.com/post/?feed=rss2" />
<link rel="alternate" type="application/rss+xml" title="KTBB News, Weather, Talk &raquo; Comments Feed" href="http://www.ktbb.com/post/?feed=comments-rss2" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.ktbb.com\/post\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='st-widget-css'  href='http://www.ktbb.com/post/wp-content/plugins/share-this/css/style.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='parent-theme-css-css'  href='http://www.ktbb.com/post/wp-content/themes/twentyfifteen/style.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfifteen-fonts-css'  href='https://fonts.googleapis.com/css?family=Noto+Sans%3A400italic%2C700italic%2C400%2C700%7CNoto+Serif%3A400italic%2C700italic%2C400%2C700%7CInconsolata%3A400%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://www.ktbb.com/post/wp-content/themes/twentyfifteen/genericons/genericons.css?ver=3.2' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfifteen-style-css'  href='http://www.ktbb.com/post/wp-content/themes/twentyfifteen_child/style.css?ver=4.7.3' type='text/css' media='all' />
<style id='twentyfifteen-style-inline-css' type='text/css'>

			.post-navigation .nav-previous { background-image: url(http://www.ktbb.com/post/wp-content/media/2017/04/abcnewsradioonline.comGetty_040917_SyriaMap-f1b699f64c88cdc46948a9d8e477fc29e7721763.jpg); }
			.post-navigation .nav-previous .post-title, .post-navigation .nav-previous a:hover .post-title, .post-navigation .nav-previous .meta-nav { color: #fff; }
			.post-navigation .nav-previous a:before { background-color: rgba(0, 0, 0, 0.4); }
		
			.post-navigation .nav-next { background-image: url(http://www.ktbb.com/post/wp-content/media/2017/04/abcnewsradioonline.comGetty_040917_AssadPutin-323fe58cf3b09db656b6ab7c477b044b831c74ca.jpg); border-top: 0; }
			.post-navigation .nav-next .post-title, .post-navigation .nav-next a:hover .post-title, .post-navigation .nav-next .meta-nav { color: #fff; }
			.post-navigation .nav-next a:before { background-color: rgba(0, 0, 0, 0.4); }
		
</style>
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfifteen-ie-css'  href='http://www.ktbb.com/post/wp-content/themes/twentyfifteen/css/ie.css?ver=20141010' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 8]>
<link rel='stylesheet' id='twentyfifteen-ie7-css'  href='http://www.ktbb.com/post/wp-content/themes/twentyfifteen/css/ie7.css?ver=20141010' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://www.ktbb.com/post/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.ktbb.com/post/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.ktbb.com/post/?rest_route=/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.ktbb.com/post/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.ktbb.com/post/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Coalition and Syrian rebel forces repel ISIS attack on base' href='http://www.ktbb.com/post/?p=604761' />
<link rel='next' title='Russia and Iran say U.S. &#039;crossed red lines&#039; with strike on Syrian air base' href='http://www.ktbb.com/post/?p=604764' />
<meta name="generator" content="WordPress 4.7.3" />
<link rel="canonical" href="http://www.ktbb.com/post/?p=604750" />
<link rel='shortlink' href='http://www.ktbb.com/post/?p=604750' />
<link rel="alternate" type="application/json+oembed" href="http://www.ktbb.com/post/?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fwww.ktbb.com%2Fpost%2F%3Fp%3D604750" />
<link rel="alternate" type="text/xml+oembed" href="http://www.ktbb.com/post/?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fwww.ktbb.com%2Fpost%2F%3Fp%3D604750&#038;format=xml" />

<!-- Bad Behavior 2.2.19 run time: 2.992 ms -->
<script type="text/javascript">
<!--
function bb2_addLoadEvent(func) {
	var oldonload = window.onload;
	if (typeof window.onload != 'function') {
		window.onload = func;
	} else {
		window.onload = function() {
			oldonload();
			func();
		}
	}
}

bb2_addLoadEvent(function() {
	for ( i=0; i < document.forms.length; i++ ) {
		if (document.forms[i].method == 'post') {
			var myElement = document.createElement('input');
			myElement.setAttribute('type', 'hidden');
			myElement.name = 'bb2_screener_';
			myElement.value = '1491776055 54.224.77.253';
			document.forms[i].appendChild(myElement);
		}
	}
});
// --></script>
		    <style type="text/css" media="screen">
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
            text-decoration: none;
            border: none;
          }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 0px 0px 0px 0px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
 <style type="text/css">.more a {color: #0066C8 !important;
font-weight: bold;}

.roster_slider .roster_nav a{ border: none !important;font-size:.7rem !important;}
.roster_slider .roster_nav a.activeSlide{outline:none !important;}

.roster_excerpt {
line-height: 1.4rem;
}</style>
<script charset="utf-8" type="text/javascript">var switchTo5x=false;</script>
<script charset="utf-8" type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"1294f948-e7cc-48b4-831e-f874d5fba72d"});var st_type="wordpress4.2.3";</script>
        <!-- Wordpress -->

</head>

<body id="top">

<section class="centered">
    
    <!-- Date -->
	<div class="date">Today is
	   Sunday April 09, 2017	</div>
    
    </section>

    <header id="main-header">

        <div class="row">

            	<!-- Header -->
			<div class="small-4 columns hide-for-large-up">
		 	<a href="http://www.ktbb.com"><img src="http://www.ktbb.com/images/ktbb-main-full.png" alt="logo graphic" title="Welcome to KTBB.com" /></a>
			</div>
			
			<div class="small-4 columns hide-for-medium-down">
		 	<a href="http://www.ktbb.com"><img src="http://www.ktbb.com/images/ktbb-main-300.png" alt="logo graphic" title="Welcome to KTBB.com" /></a>
			</div>
      		
			<div class="small-4 columns">
			 
			<iframe class="magnet" src="http://templates.customweather.com/host/KTBB/wx_tile_03.jsp?city=31235&bgcolor=FFFFFF&metric=false" scrolling="no"></iframe>
			
			</div>
      		
			<div class="small-4 columns header-listen-right"><a href="http://www.ktbb.com/liveaudio/"><img src="http://www.ktbb.com/images/listenlive-full.png" alt="listen live graphic" title="Listen Live" /></a></div>
	<!-- End Header Inc -->
        </div>

    </header>

    <!-- Topbar -->
    <div class="row">

        <nav class="top-bar" data-topbar role="navigation">
	<ul class="title-area">
		<li class="name">
			<h1><a href="#">KTBB</a></h1>
		</li>
		<li class="toggle-topbar menu-icon"><a href="#"><span>Menu</span></a></li>
	</ul>

	<section class="top-bar-section">
		   
	<ul class="right">
	<!-- Social -->
		<li><a href="https://www.facebook.com/ktbbtyler"><img src="http://www.ktbb.com/images/facebook-topbar.png" alt="facebook graphic" title="KTBB Facebook"></a></li>
		
		<li><a href="http://twitter.com/KTBBRadio"><img src="http://www.ktbb.com/images/twitter-topbar.png" alt="twitter graphic" title="KTBB Twitter"></a></li> 
		
		<li class="has-dropdown"><a href="http://www.ktbb.com/news/">News</a>
		
		   <ul class="dropdown">
		      <li><a href="http://www.ktbb.com/news/local.php">Local</a></li>
		   	<li><a href="http://www.ktbb.com/news/state.php">State</a></li>
		   	<li><a href="http://www.ktbb.com/news/us.php">National</a></li>
		   	<li><a href="http://www.ktbb.com/news/world.php">World</a></li>
		   	<li><a href="http://www.ktbb.com/news/business.php">Business</a></li>
		   	<li><a href="http://www.ktbb.com/news/political.php">Political</a></li>
		   	<li><a href="http://www.ktbb.com/news/health.php">Health</a></li>
		   	<li><a href="http://www.ktbb.com/news/showbiz.php">Show Biz</a></li>
		   	<li><a href="http://www.ktbb.com/news/sports.php">Sports</a></li>
		   </ul>
		
		</li>
		
		<li class="has-dropdown"><a href="http://www.ktbb.com/weather/">Weather</a>
		
		   <ul class="dropdown">
		      <li><a href="http://www.ktbb.com/weather/">Forecast</a></li>
		   	<li><a href="http://www.ktbb.com/weather/radar.php">Radar</a></li>
		   	<li><a href="http://www.ktbb.com/weatherarchives/">Weather Archives</a></li>
		   </ul>
		
		</li>
		
		<li class="has-dropdown"><a href="http://www.ktbb.com/sports/">Sports</a>
		
			<ul class="dropdown">
					<li><a href="http://www.ktbb.com/news/sports.php">Headlines</a></li>
					<li><a href="http://www.ktbb.com/sportssked.php">Broadcast Schedule</a></li>
					<li><a href="http://www.ktbb.com/scholasticallstars/index.php">Scholastic All Stars</a></li>
					<li><a href="http://www.ktbb.com/rangerbustrips/index.php">Rangers Bus Trips</a></li>
			</ul>
			
		</li>
		
		
		<li><a href="http://www.ktbb.com/sitemap/">Sitemap</a></li>
		<li class="show-for-small"><a href="http://www.youtellmetexas.com">You Tell Me Texas</a></li>
		<li class="show-for-small"><a href="http://www.ktbb.com/audio/">Podcasts</a></li>
		<li class="show-for-small"><a href="http://www.ktbb.com/infocus/">In Focus</a></li>
		<li class="show-for-small"><a href="http://www.ktbb.com/contact/">Contact Us</a></li>
		<li class="has-form hidden-for-medium"><!-- Search Bar -->
    <form action="http://www.ktbb.com/sitesearchpro/index.php" method="get" enctype="application/x-www-form-urlencoded" name="qs" id="qs">
        <div class="row collapse">
            <div class="small-8 columns">
                <input type="text" name="q" type="text" id="q">
            </div>
            <div class="small-4 columns">
                <input class="alert button" name="search" type="submit" id="search" value="Search" />
            </div>
        </div>
    </form>
</li>
<li class="show-for-medium"><a href=""><img src="http://www.ktbb.com/images/search.png" width="32" height="32" alt=""></a></li>
	</ul>
		   
	</section>
</nav>
    </div>
    <!-- End Topbar Row-->

    <!-- Full Screen Nav Only -->
    <div class="row secondary-menu hidden-for-medium-down">

            	<noindex>
    	
    	<nav class="large-12 columns" noindex>

			<a href="#" data-dropdown="hover1" data-options="is_hover:true; hover_timeout:3000">Audio/Video</a> &nbsp;&nbsp;&nbsp;&bull;&nbsp;&nbsp;&nbsp;

			<ul id="hover1" class="f-dropdown" data-dropdown-content>
			<li><a href="http://www.ktbb.com/liveaudio/">Listen Live</a></li>
			<li><a href="http://www.ktbb.com/audio/">Podcasts</a></li>
			<li><a href="http://www.ktbb.com/infocus/">In Focus</a></li>
			<li><a href="http://www.ktbb.com/rss/">RSS Feeds</a></li>
			<li><a href="http://www.ktbb.com/apps/">Get the App!</a></li>
			<li><a href="http://www.ktbb.com/audioarchives/">Audio Archives</a></li>
			<li><a href="http://www.ktbb.com/specialcoverage/">Special Coverage</a></li>
			<li><a href="http://www.ktbb.com/rushupdate/">Rush Update</a></li>
			</ul>

			<a href="#" data-dropdown="hover2" data-options="is_hover:true; hover_timeout:3000">Schedules</a> &nbsp;&nbsp;&nbsp;&bull;&nbsp;&nbsp;&nbsp;

			<ul id="hover2" class="f-dropdown" data-dropdown-content>
			<li><a href="http://www.ktbb.com/ktbbsked.php">KTBB</a></li>
			<li><a href="http://www.ktbb.com/theteamsked.php">92.1 The Team FM</a></li>
			<li><a href="http://www.ktbb.com/kyzssked.php">Deportes</a></li>
			<li><a href="http://www.ktbb.com/sportssked.php">Sports</a></li>
			</ul>

			<a href="#" data-dropdown="hover3" data-options="is_hover:true; hover_timeout:3000">Features</a> &nbsp;&nbsp;&nbsp;&bull;&nbsp;&nbsp;&nbsp;

			<ul id="hover3" class="f-dropdown" data-dropdown-content>
			<li><a href="http://www.youtellmetexas.com">You Tell Me Texas</a></li>
			<li><a href="http://ktbb.com/decision2016/">Decision 2016</a></li>
			<li><a href="http://www.ktbb.com/infocus/">In Focus</a></li>
			<li><a href="http://www.ktbb.com/worldtour/">World Tour</a></li>
			<li><a href="http://www.ktbb.com/advertisers/">Find an Advertiser</a></li>
			<li><a href="http://www.ktbb.com/scholasticallstars/index.php">Scholastic All Stars</a></li>
			<li><a href="http://www.ktbb.com/calendarofevents/">Calendar of Events</a></li>
			<li><a href="http://www.ktbb.com/triviaquiz/">Trivia Quiz</a></li>
			<li><a href="http://www.ktbb.com/lunchbreak/">Lunch Break Contest</a></li>
			<li><a href="http://www.ktbb.com/totm.php">Teacher of the Month</a></li>
			</ul>

			<a href="#" data-dropdown="hover4" data-options="is_hover:true; hover_timeout:3000">Station Info</a> &nbsp;&nbsp;&nbsp;&bull;&nbsp;&nbsp;&nbsp;

			<ul id="hover4" class="f-dropdown" data-dropdown-content>
			<li><a href="http://www.ktbb.com/logos/">Logos</a></li>
			<li><a href="http://www.ktbb.com/jobs/">Employment</a></li>
			<li><a href="http://www.ktbb.com/privacy.php">Privacy Policy</a></li>
			<li><a href="http://www.ktbb.com/personalities.php">Personalities</a></li>
			<li><a href="http://www.ktbb.com/awards.php">Awards</a></li>
			<li><a href="http://www.ktbb.com/sunhours.php">Sun Hours</a></li>
			<li><a href="http://www.ktbb.com/faq.php">FAQ</a></li>
			</ul>

			<a href="http://www.ktbb.com/mediakit/">Media Kit</a> &nbsp;&nbsp;&nbsp;&bull;&nbsp;&nbsp;&nbsp;

			<a href="http://www.ktbb.com/contact/" data-dropdown="hover6" data-options="is_hover:true; hover_timeout:3000">Contact Us</a> &nbsp;&nbsp;&nbsp;&bull;&nbsp;&nbsp;&nbsp;

			<ul id="hover6" class="f-dropdown" data-dropdown-content>
			<li><a href="http://www.ktbb.com/contact/">Contact Us</a></li>
			<li><a href="http://www.ktbb.com/govcontacts.php">Government Contacts</a></li>
			</ul>

			<a href="http://www.ktbb.com/advertisers/">Advertiser Directory</a> &nbsp;&nbsp;&nbsp;&bull;&nbsp;&nbsp;&nbsp;

			<a href="http://www.ktbb.com/sitemap/">Site Map</a>

   	</noindex>
   	
   	</div>
    </div>
    <!-- End Full Screen Nav Only -->

    <!-- Leaderboard Ad Row -->

    <div class="row border-bottom centered">

            <section class="hide-for-small">
                <!-- News Leaderboard -->
                <span class="small-ad">Advertisement</span>
                <script type='text/javascript'>
                    <!--//<![CDATA[
                    var m3_u = (location.protocol == 'https:' ? 'https://ktbb.com/455/www/delivery/ajs.php' : 'http://ktbb.com/455/www/delivery/ajs.php');
                    var m3_r = Math.floor(Math.random() * 99999999999);
                    if (!document.MAX_used) document.MAX_used = ',';
                    document.write("<scr" + "ipt type='text/javascript' src='" + m3_u);
                    document.write("?zoneid=33");
                    document.write('&amp;cb=' + m3_r);
                    if (document.MAX_used != ',') document.write("&amp;exclude=" + document.MAX_used);
                    document.write(document.charset ? '&amp;charset=' + document.charset : (document.characterSet ? '&amp;charset=' + document.characterSet : ''));
                    document.write("&amp;loc=" + escape(window.location));
                    if (document.referrer) document.write("&amp;referer=" + escape(document.referrer));
                    if (document.context) document.write("&context=" + escape(document.context));
                    if (document.mmm_fo) document.write("&amp;mmm_fo=1");
                    document.write("'><\/scr" + "ipt>");
                    //]]>-->
                </script>
            </section>

            <section class="show-for-small centered">
                <!-- News Leaderboard Small -->
                <span class="small-ad">Advertisement</span>
                <script type='text/javascript'>
                    <!--//<![CDATA[
                    var m3_u = (location.protocol == 'https:' ? 'https://ktbb.com/455/www/delivery/ajs.php' : 'http://ktbb.com/455/www/delivery/ajs.php');
                    var m3_r = Math.floor(Math.random() * 99999999999);
                    if (!document.MAX_used) document.MAX_used = ',';
                    document.write("<scr" + "ipt type='text/javascript' src='" + m3_u);
                    document.write("?zoneid=34");
                    document.write('&amp;cb=' + m3_r);
                    if (document.MAX_used != ',') document.write("&amp;exclude=" + document.MAX_used);
                    document.write(document.charset ? '&amp;charset=' + document.charset : (document.characterSet ? '&amp;charset=' + document.characterSet : ''));
                    document.write("&amp;loc=" + escape(window.location));
                    if (document.referrer) document.write("&amp;referer=" + escape(document.referrer));
                    if (document.context) document.write("&context=" + escape(document.context));
                    if (document.mmm_fo) document.write("&amp;mmm_fo=1");
                    document.write("'><\/scr" + "ipt>");
                    //]]>-->
                </script>
            </section>

            <hr class="dashed" />


        </div>

    <div class="row">
        <!-- News Can -->

        <div class="large-8 columns text-float-can show-for-large-up">

            
                <h2>Assault Reported in Henderson County</h2>

                <small>Posted/updated on:
                    April 9, 2017 at
                        4:30 pm</small>
                
                <div class="pf-content"><div class="printfriendly"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat"><span class="printfriendly-text2">Print Friendly</span></a></div><p><a href="http://www.ktbb.com/post/wp-content/media/2017/04/Gun-Barrel-City3.jpg"><img src="http://www.ktbb.com/post/wp-content/media/2017/04/Gun-Barrel-City3-150x150.jpg" alt="" width="150" height="150" class="alignleft size-thumbnail wp-image-604757" /></a>GUN BARREL CITY – An aggravated sexual assault is being investigated by Gun Barrel City Police. It occurred on the walking track at the city park Saturday night. Due to the nature of the current investigation, the amount of information that has been released about the incident is limited. They are asking any person who was at the walking track between the times of 7:00pm and 8:00 Saturday night to please contact the Gun Barrel City Police Department at 903-887-7151 and ask for Investigator Sgt. Jeff Norris.</p>
</div><p class="no-break"><span class='st_facebook' st_title='Assault Reported in Henderson County' st_url='http://www.ktbb.com/post/?p=604750'></span><span class='st_twitter' st_title='Assault Reported in Henderson County' st_url='http://www.ktbb.com/post/?p=604750'></span><span class='st_email' st_title='Assault Reported in Henderson County' st_url='http://www.ktbb.com/post/?p=604750'></span><span class='st_sharethis' st_title='Assault Reported in Henderson County' st_url='http://www.ktbb.com/post/?p=604750'></span><span class='st_fblike' st_title='Assault Reported in Henderson County' st_url='http://www.ktbb.com/post/?p=604750'></span></p>                    
                        <button onclick="goBack()">Go Back</button>

                        <script>
                            function goBack() {
                                window.history.back();
                            }
                        </script>

                        <hr class="dashed" />

        </div>

        <div class="large-8 columns hidden-for-large-up no-float">

            
                <h2>Assault Reported in Henderson County</h2>
                <div class="small-gray separator-bottom">Posted/updated on:
                    April 9, 2017 at
                        4:30 pm                </div>
                <div class="pf-content"><div class="printfriendly"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat"><span class="printfriendly-text2">Print Friendly</span></a></div><p><a href="http://www.ktbb.com/post/wp-content/media/2017/04/Gun-Barrel-City3.jpg"><img src="http://www.ktbb.com/post/wp-content/media/2017/04/Gun-Barrel-City3-150x150.jpg" alt="" width="150" height="150" class="alignleft size-thumbnail wp-image-604757" /></a>GUN BARREL CITY – An aggravated sexual assault is being investigated by Gun Barrel City Police. It occurred on the walking track at the city park Saturday night. Due to the nature of the current investigation, the amount of information that has been released about the incident is limited. They are asking any person who was at the walking track between the times of 7:00pm and 8:00 Saturday night to please contact the Gun Barrel City Police Department at 903-887-7151 and ask for Investigator Sgt. Jeff Norris.</p>
</div><p class="no-break"><span class='st_facebook' st_title='Assault Reported in Henderson County' st_url='http://www.ktbb.com/post/?p=604750'></span><span class='st_twitter' st_title='Assault Reported in Henderson County' st_url='http://www.ktbb.com/post/?p=604750'></span><span class='st_email' st_title='Assault Reported in Henderson County' st_url='http://www.ktbb.com/post/?p=604750'></span><span class='st_sharethis' st_title='Assault Reported in Henderson County' st_url='http://www.ktbb.com/post/?p=604750'></span><span class='st_fblike' st_title='Assault Reported in Henderson County' st_url='http://www.ktbb.com/post/?p=604750'></span></p>                    
                        <button onclick="goBack()">Go Back</button>

                        <script>
                            function goBack() {
                                window.history.back();
                            }
                        </script>

                        <hr class="dashed" />

        </div>

        <div class="large-4 columns right-column">

   	          <section class="show-for-large-up">
   	               <!-- News Single 180x150 Rectancle #1 TOP -->
						<span class="small-ad">Advertisement</span>
						<script type='text/javascript'><!--//<![CDATA[
						var m3_u = (location.protocol=='https:'?'https://ktbb.com/455/www/delivery/ajs.php':'http://ktbb.com/455/www/delivery/ajs.php');
						var m3_r = Math.floor(Math.random()*99999999999);
						if (!document.MAX_used) document.MAX_used = ',';
						document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
						document.write ("?zoneid=49");
						document.write ('&amp;cb=' + m3_r);
						if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
						document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
						document.write ("&amp;loc=" + escape(window.location));
						if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
						if (document.context) document.write ("&context=" + escape(document.context));
						if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
						document.write ("'><\/scr"+"ipt>");
						//]]>--></script>

   	               <!-- News Single 180x150 Rectancle #1 BOTTOM -->
						<span class="small-ad">Advertisement</span>
						<script type='text/javascript'><!--//<![CDATA[
						var m3_u = (location.protocol=='https:'?'https://ktbb.com/455/www/delivery/ajs.php':'http://ktbb.com/455/www/delivery/ajs.php');
						var m3_r = Math.floor(Math.random()*99999999999);
						if (!document.MAX_used) document.MAX_used = ',';
						document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
						document.write ("?zoneid=50");
						document.write ('&amp;cb=' + m3_r);
						if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
						document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
						document.write ("&amp;loc=" + escape(window.location));
						if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
						if (document.context) document.write ("&context=" + escape(document.context));
						if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
						document.write ("'><\/scr"+"ipt>");
						//]]>--></script>

                </section>

                <section>
                     <!-- News 300x250 Rect #1 TOP -->
						<span class="small-ad">Advertisement</span>
						<script type='text/javascript'><!--//<![CDATA[
						var m3_u = (location.protocol=='https:'?'https://ktbb.com/455/www/delivery/ajs.php':'http://ktbb.com/455/www/delivery/ajs.php');
						var m3_r = Math.floor(Math.random()*99999999999);
						if (!document.MAX_used) document.MAX_used = ',';
						document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
						document.write ("?zoneid=43");
						document.write ('&amp;cb=' + m3_r);
						if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
						document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
						document.write ("&amp;loc=" + escape(window.location));
						if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
						if (document.context) document.write ("&context=" + escape(document.context));
						if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
						document.write ("'><\/scr"+"ipt>");
						//]]>--></script>
						</section>

                <section class="show-for-medium-down">
   	               <!-- News Single RESP 300x100 Rectancle #1 TOP -->
						<span class="small-ad">Advertisement</span>
						<script type='text/javascript'><!--//<![CDATA[
						var m3_u = (location.protocol=='https:'?'https://ktbb.com/455/www/delivery/ajs.php':'http://ktbb.com/455/www/delivery/ajs.php');
						var m3_r = Math.floor(Math.random()*99999999999);
						if (!document.MAX_used) document.MAX_used = ',';
						document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
						document.write ("?zoneid=58");
						document.write ('&amp;cb=' + m3_r);
						if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
						document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
						document.write ("&amp;loc=" + escape(window.location));
						if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
						if (document.context) document.write ("&context=" + escape(document.context));
						if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
						document.write ("'><\/scr"+"ipt>");
						//]]>--></script>

   	               <!-- News Single RESP 300x100 Rectancle #1 BOTTOM -->
						<span class="small-ad">Advertisement</span>
						<script type='text/javascript'><!--//<![CDATA[
						var m3_u = (location.protocol=='https:'?'https://ktbb.com/455/www/delivery/ajs.php':'http://ktbb.com/455/www/delivery/ajs.php');
						var m3_r = Math.floor(Math.random()*99999999999);
						if (!document.MAX_used) document.MAX_used = ',';
						document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
						document.write ("?zoneid=59");
						document.write ('&amp;cb=' + m3_r);
						if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
						document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
						document.write ("&amp;loc=" + escape(window.location));
						if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
						if (document.context) document.write ("&context=" + escape(document.context));
						if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
						document.write ("'><\/scr"+"ipt>");
						//]]>--></script>

                </section>

   	</div><!-- End Right Column -->

    </div>
    <!-- End News Can -->

    <footer>

        <!-- Footer Menu -->
        <section class="footer-links">

            <noindex><a href="http://www.ktbb.com/news/">News</a> &bull; <a href="http://www.ktbb.com/weather/">Weather</a> &bull; <a href="http://www.ktbb.com/mediakit/">Media Kit</a> &bull; <a href="http://www.ktbb.com/advertisers/">Advertisers</a> &bull; <a href="http://www.ktbb.com/contact/">Contact Us</a> &bull; <a href="http://www.ktbb.com/privacy.php">Privacy Policy</a> &bull; <a href="http://www.ktbb.com/sitemap/">Site Map</a></noindex>
        </section>

        <noindex>
<p>&copy; 1999 - 2017 Copyright <a href="http://www.gleisercom.com">Gleiser Communications, LLC</a></p>

<p><a href="http://www.ktbb.com/">Home</a> | <a href="http://www.ktbb.com/contact/index.php">Contact Us</a> | <a href="http://www.gleisercom.com/eeo/index.php">Employment</a>  | <a href="http://www.ktbb.com/sitemap/">Sitemap</a> | <a href="http://www.ktbb.com/privacy.php">Privacy Policy</a> | <a href="http://www.ktbb.com/advertisers">Find an Advertiser</a></p>

<p>Other stations in the Gleiser Communications family include: <a href="http://www.ktbb.com/theteamsked.php"> 92.1 The Team FM</a> | <a href="http://www.ktbb.com/deportessked.php">KYZS 1490AM ESPN Deportes</a></p>

<p>Hosted by <a href="http://www.groupm7.com/"><img src="http://www.ktbb.com/images/gm7-logo.jpg" style="vertical-align: middle" alt=""></a></p>
</noindex>

                  <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfHideImages = '1';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript' src='http://www.ktbb.com/post/wp-content/themes/twentyfifteen/js/skip-link-focus-fix.js?ver=20141010'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var screenReaderText = {"expand":"<span class=\"screen-reader-text\">expand child menu<\/span>","collapse":"<span class=\"screen-reader-text\">collapse child menu<\/span>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ktbb.com/post/wp-content/themes/twentyfifteen/js/functions.js?ver=20150330'></script>
<script type='text/javascript' src='http://www.ktbb.com/post/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
                <!-- Wordpress -->

    </footer>

    <script>
        $(document).ready(function() {
            $(document).foundation();
        });
    </script>
</body>

</html>