<!DOCTYPE HTML>
<html lang="en">

<head>

		<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1.0" />
		<meta name="description" content="KTBB News Weather Talk ">
		<meta name="dcterms.dateCopyrighted" content="2015">
		<meta name="dcterms.rightsHolder" content="Paul Gleiser - Gleiser Communications LLC">
		<meta name="apple-mobile-web-app-title" content="KTBB 97.5 FM">

    <title>KTBB.com - News Weather Talk</title>

    <link rel="stylesheet" href="../css/foundation.css" />
    <link rel="stylesheet" href="../css/main.css" />
    <!-- Custom Styles -->
    <link rel="stylesheet" href="../css/weather-magnet.css" />
    <!-- Weather Magnet -->

    <script type="text/javascript" src="../js/jquery.js"></script>
    <script type="text/javascript" src="../js/foundation.min.js"></script>
    <script type="text/javascript" src="../js/foundation.topbar.js"></script>

    <!--[if lt IE 9]>
    <script src="../js/html5shiv.js"></script>
   <![endif]-->

    <script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>What we know about the congressional baseball shooting &#8211; KTBB News, Weather, Talk</title>
<meta name='robots' content='noindex,follow' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KTBB News, Weather, Talk &raquo; Feed" href="http://www.ktbb.com/post/?feed=rss2" />
<link rel="alternate" type="application/rss+xml" title="KTBB News, Weather, Talk &raquo; Comments Feed" href="http://www.ktbb.com/post/?feed=comments-rss2" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.ktbb.com\/post\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='st-widget-css'  href='http://www.ktbb.com/post/wp-content/plugins/share-this/css/style.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='parent-theme-css-css'  href='http://www.ktbb.com/post/wp-content/themes/twentyfifteen/style.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfifteen-fonts-css'  href='https://fonts.googleapis.com/css?family=Noto+Sans%3A400italic%2C700italic%2C400%2C700%7CNoto+Serif%3A400italic%2C700italic%2C400%2C700%7CInconsolata%3A400%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://www.ktbb.com/post/wp-content/themes/twentyfifteen/genericons/genericons.css?ver=3.2' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfifteen-style-css'  href='http://www.ktbb.com/post/wp-content/themes/twentyfifteen_child/style.css?ver=4.8' type='text/css' media='all' />
<style id='twentyfifteen-style-inline-css' type='text/css'>

			.post-navigation .nav-previous { background-image: url(http://www.ktbb.com/post/wp-content/media/2017/06/Jud-Waymond-Smith.jpg); }
			.post-navigation .nav-previous .post-title, .post-navigation .nav-previous a:hover .post-title, .post-navigation .nav-previous .meta-nav { color: #fff; }
			.post-navigation .nav-previous a:before { background-color: rgba(0, 0, 0, 0.4); }
		
			.post-navigation .nav-next { background-image: url(http://www.ktbb.com/post/wp-content/media/2017/06/abcnewsradioonline.comGETTY_61418_BaseballMound-873838797b7db6da7aee0d12bfb96092f2986227-1.jpg); border-top: 0; }
			.post-navigation .nav-next .post-title, .post-navigation .nav-next a:hover .post-title, .post-navigation .nav-next .meta-nav { color: #fff; }
			.post-navigation .nav-next a:before { background-color: rgba(0, 0, 0, 0.4); }
		
</style>
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfifteen-ie-css'  href='http://www.ktbb.com/post/wp-content/themes/twentyfifteen/css/ie.css?ver=20141010' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 8]>
<link rel='stylesheet' id='twentyfifteen-ie7-css'  href='http://www.ktbb.com/post/wp-content/themes/twentyfifteen/css/ie7.css?ver=20141010' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://www.ktbb.com/post/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.ktbb.com/post/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.ktbb.com/post/?rest_route=/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.ktbb.com/post/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.ktbb.com/post/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Repeat Offender Gets Long Prison Term in Upshur County' href='http://www.ktbb.com/post/?p=627621' />
<link rel='next' title='Democrats win annual baseball game one day after shooting' href='http://www.ktbb.com/post/?p=627640' />
<meta name="generator" content="WordPress 4.8" />
<link rel="canonical" href="http://www.ktbb.com/post/?p=627633" />
<link rel='shortlink' href='http://www.ktbb.com/post/?p=627633' />
<link rel="alternate" type="application/json+oembed" href="http://www.ktbb.com/post/?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fwww.ktbb.com%2Fpost%2F%3Fp%3D627633" />
<link rel="alternate" type="text/xml+oembed" href="http://www.ktbb.com/post/?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fwww.ktbb.com%2Fpost%2F%3Fp%3D627633&#038;format=xml" />

<!-- Bad Behavior 2.2.19 run time: 2.833 ms -->
<script type="text/javascript">
<!--
function bb2_addLoadEvent(func) {
	var oldonload = window.onload;
	if (typeof window.onload != 'function') {
		window.onload = func;
	} else {
		window.onload = function() {
			oldonload();
			func();
		}
	}
}

bb2_addLoadEvent(function() {
	for ( i=0; i < document.forms.length; i++ ) {
		if (document.forms[i].method == 'post') {
			var myElement = document.createElement('input');
			myElement.setAttribute('type', 'hidden');
			myElement.name = 'bb2_screener_';
			myElement.value = '1497583707 54.224.77.253';
			document.forms[i].appendChild(myElement);
		}
	}
});
// --></script>
		    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
        text-decoration: none;
        border: none;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 0px 0px 0px 0px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
 <style type="text/css">.more a {color: #0066C8 !important;
font-weight: bold;}

.roster_slider .roster_nav a{ border: none !important;font-size:.7rem !important;}
.roster_slider .roster_nav a.activeSlide{outline:none !important;}

.roster_excerpt {
line-height: 1.4rem;
}</style>
<script charset="utf-8" type="text/javascript">var switchTo5x=false;</script>
<script charset="utf-8" type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"1294f948-e7cc-48b4-831e-f874d5fba72d"});var st_type="wordpress4.2.3";</script>
<meta name="generator" content="Feed to Post 3.7.2" />
        <!-- Wordpress -->

</head>

<body id="top">

<section class="centered">
    
    <!-- Date -->
	<div class="date">Today is
	   Thursday June 15, 2017	</div>
    
    </section>

    <header id="main-header">

        <div class="row">

            	<!-- Header -->
			<div class="small-4 columns hide-for-large-up">
		 	<a href="http://www.ktbb.com"><img src="http://www.ktbb.com/images/ktbb-main-full.png" alt="logo graphic" title="Welcome to KTBB.com" /></a>
			</div>
			
			<div class="small-4 columns hide-for-medium-down">
		 	<a href="http://www.ktbb.com"><img src="http://www.ktbb.com/images/ktbb-main-300.png" alt="logo graphic" title="Welcome to KTBB.com" /></a>
			</div>
      		
			<div class="small-4 columns">
			 
			<iframe class="magnet" src="http://templates.customweather.com/host/KTBB/wx_tile_03.jsp?city=31235&bgcolor=FFFFFF&metric=false" scrolling="no"></iframe>
			
			</div>
      		
			<div class="small-4 columns header-listen-right"><a href="http://www.ktbb.com/liveaudio/"><img src="http://www.ktbb.com/images/listenlive-full.png" alt="listen live graphic" title="Listen Live" /></a></div>
	<!-- End Header Inc -->
        </div>

    </header>

    <!-- Topbar -->
    <div class="row">

        <nav class="top-bar" data-topbar role="navigation">
	<ul class="title-area">
		<li class="name">
			<h1><a href="#">KTBB</a></h1>
		</li>
		<li class="toggle-topbar menu-icon"><a href="#"><span>Menu</span></a></li>
	</ul>

	<section class="top-bar-section">
		   
	<ul class="right">
	<!-- Social -->
		<li><a href="https://www.facebook.com/ktbbtyler"><img src="http://www.ktbb.com/images/facebook-topbar.png" alt="facebook graphic" title="KTBB Facebook"></a></li>
		
		<li><a href="http://twitter.com/KTBBRadio"><img src="http://www.ktbb.com/images/twitter-topbar.png" alt="twitter graphic" title="KTBB Twitter"></a></li> 
		
		<li class="has-dropdown"><a href="http://www.ktbb.com/news/">News</a>
		
		   <ul class="dropdown">
		      <li><a href="http://www.ktbb.com/news/local.php">Local</a></li>
		   	<li><a href="http://www.ktbb.com/news/state.php">State</a></li>
		   	<li><a href="http://www.ktbb.com/news/us.php">National</a></li>
		   	<li><a href="http://www.ktbb.com/news/world.php">World</a></li>
		   	<li><a href="http://www.ktbb.com/news/business.php">Business</a></li>
		   	<li><a href="http://www.ktbb.com/news/political.php">Political</a></li>
		   	<li><a href="http://www.ktbb.com/news/health.php">Health</a></li>
		   	<li><a href="http://www.ktbb.com/news/showbiz.php">Show Biz</a></li>
		   	<li><a href="http://www.ktbb.com/news/sports.php">Sports</a></li>
		   </ul>
		
		</li>
		
		<li class="has-dropdown"><a href="http://www.ktbb.com/weather/">Weather</a>
		
		   <ul class="dropdown">
		      <li><a href="http://www.ktbb.com/weather/">Forecast</a></li>
		   	<li><a href="http://www.ktbb.com/weather/radar.php">Radar</a></li>
		   	<li><a href="http://www.ktbb.com/weatherarchives/">Weather Archives</a></li>
		   </ul>
		
		</li>
		
		<li class="has-dropdown"><a href="http://www.ktbb.com/sports/">Sports</a>
		
			<ul class="dropdown">
					<li><a href="http://www.ktbb.com/news/sports.php">Headlines</a></li>
					<li><a href="http://www.ktbb.com/sportssked.php">Broadcast Schedule</a></li>
					<li><a href="http://www.ktbb.com/scholasticallstars/index.php">Scholastic All Stars</a></li>
					<li><a href="http://www.ktbb.com/rangerbustrips/index.php">Rangers Bus Trips</a></li>
			</ul>
			
		</li>
		
		
		<li><a href="http://www.ktbb.com/sitemap/">Sitemap</a></li>
		<li class="show-for-small"><a href="http://www.youtellmetexas.com">You Tell Me Texas</a></li>
		<li class="show-for-small"><a href="http://www.ktbb.com/audio/">Podcasts</a></li>
		<li class="show-for-small"><a href="http://www.ktbb.com/infocus/">In Focus</a></li>
		<li class="show-for-small"><a href="http://www.ktbb.com/contact/">Contact Us</a></li>
		<li class="has-form hidden-for-medium"><!-- Search Bar -->
    <form action="http://www.ktbb.com/sitesearchpro/index.php" method="get" enctype="application/x-www-form-urlencoded" name="qs" id="qs">
        <div class="row collapse">
            <div class="small-8 columns">
                <input type="text" name="q" type="text" id="q">
            </div>
            <div class="small-4 columns">
                <input class="alert button" name="search" type="submit" id="search" value="Search" />
            </div>
        </div>
    </form>
</li>
<li class="show-for-medium"><a href=""><img src="http://www.ktbb.com/images/search.png" width="32" height="32" alt=""></a></li>
	</ul>
		   
	</section>
</nav>
    </div>
    <!-- End Topbar Row-->

    <!-- Full Screen Nav Only -->
    <div class="row secondary-menu hidden-for-medium-down">

            	<noindex>
    	
    	<nav class="large-12 columns" noindex>

			<a href="#" data-dropdown="hover1" data-options="is_hover:true; hover_timeout:3000">Audio/Video</a> &nbsp;&nbsp;&nbsp;&bull;&nbsp;&nbsp;&nbsp;

			<ul id="hover1" class="f-dropdown" data-dropdown-content>
			<li><a href="http://www.ktbb.com/liveaudio/">Listen Live</a></li>
			<li><a href="http://www.ktbb.com/audio/">Podcasts</a></li>
			<li><a href="http://www.ktbb.com/infocus/">In Focus</a></li>
			<li><a href="http://www.ktbb.com/rss/">RSS Feeds</a></li>
			<li><a href="http://www.ktbb.com/apps/">Get the App!</a></li>
			<li><a href="http://www.ktbb.com/audioarchives/">Audio Archives</a></li>
			<li><a href="http://www.ktbb.com/specialcoverage/">Special Coverage</a></li>
			<li><a href="http://www.ktbb.com/rushupdate/">Rush Update</a></li>
			</ul>

			<a href="#" data-dropdown="hover2" data-options="is_hover:true; hover_timeout:3000">Schedules</a> &nbsp;&nbsp;&nbsp;&bull;&nbsp;&nbsp;&nbsp;

			<ul id="hover2" class="f-dropdown" data-dropdown-content>
			<li><a href="http://www.ktbb.com/ktbbsked.php">KTBB</a></li>
			<li><a href="http://www.ktbb.com/theteamsked.php">92.1 The Team FM</a></li>
			<li><a href="http://www.ktbb.com/kyzssked.php">Deportes</a></li>
			<li><a href="http://www.ktbb.com/sportssked.php">Sports</a></li>
			</ul>

			<a href="#" data-dropdown="hover3" data-options="is_hover:true; hover_timeout:3000">Features</a> &nbsp;&nbsp;&nbsp;&bull;&nbsp;&nbsp;&nbsp;

			<ul id="hover3" class="f-dropdown" data-dropdown-content>
			<li><a href="http://www.youtellmetexas.com">You Tell Me Texas</a></li>
			<li><a href="http://ktbb.com/decision2016/">Decision 2016</a></li>
			<li><a href="http://www.ktbb.com/infocus/">In Focus</a></li>
			<li><a href="http://www.ktbb.com/worldtour/">World Tour</a></li>
			<li><a href="http://www.ktbb.com/advertisers/">Find an Advertiser</a></li>
			<li><a href="http://www.ktbb.com/scholasticallstars/index.php">Scholastic All Stars</a></li>
			<li><a href="http://www.ktbb.com/calendarofevents/">Calendar of Events</a></li>
			<li><a href="http://www.ktbb.com/triviaquiz/">Trivia Quiz</a></li>
			<li><a href="http://www.ktbb.com/lunchbreak/">Lunch Break Contest</a></li>
			<li><a href="http://www.ktbb.com/totm.php">Teacher of the Month</a></li>
			</ul>

			<a href="#" data-dropdown="hover4" data-options="is_hover:true; hover_timeout:3000">Station Info</a> &nbsp;&nbsp;&nbsp;&bull;&nbsp;&nbsp;&nbsp;

			<ul id="hover4" class="f-dropdown" data-dropdown-content>
			<li><a href="http://www.ktbb.com/logos/">Logos</a></li>
			<li><a href="http://www.ktbb.com/jobs/">Employment</a></li>
			<li><a href="http://www.ktbb.com/privacy.php">Privacy Policy</a></li>
			<li><a href="http://www.ktbb.com/personalities.php">Personalities</a></li>
			<li><a href="http://www.ktbb.com/awards.php">Awards</a></li>
			<li><a href="http://www.ktbb.com/sunhours.php">Sun Hours</a></li>
			<li><a href="http://www.ktbb.com/faq.php">FAQ</a></li>
			</ul>

			<a href="http://www.ktbb.com/mediakit/">Media Kit</a> &nbsp;&nbsp;&nbsp;&bull;&nbsp;&nbsp;&nbsp;

			<a href="http://www.ktbb.com/contact/" data-dropdown="hover6" data-options="is_hover:true; hover_timeout:3000">Contact Us</a> &nbsp;&nbsp;&nbsp;&bull;&nbsp;&nbsp;&nbsp;

			<ul id="hover6" class="f-dropdown" data-dropdown-content>
			<li><a href="http://www.ktbb.com/contact/">Contact Us</a></li>
			<li><a href="http://www.ktbb.com/govcontacts.php">Government Contacts</a></li>
			</ul>

			<a href="http://www.ktbb.com/advertisers/">Advertisers</a> &nbsp;&nbsp;&nbsp;&bull;&nbsp;&nbsp;&nbsp;

			<a href="http://www.ktbb.com/officialcontestrules.pdf">Contest Rules</a>

   	</noindex>
   	
   	</div>
    </div>
    <!-- End Full Screen Nav Only -->

    <!-- Leaderboard Ad Row -->

    <div class="row border-bottom centered">

            <section class="hide-for-small">
                <!-- News Leaderboard -->
                <span class="small-ad">Advertisement</span>
                <script type='text/javascript'>
                    <!--//<![CDATA[
                    var m3_u = (location.protocol == 'https:' ? 'https://ktbb.com/455/www/delivery/ajs.php' : 'http://ktbb.com/455/www/delivery/ajs.php');
                    var m3_r = Math.floor(Math.random() * 99999999999);
                    if (!document.MAX_used) document.MAX_used = ',';
                    document.write("<scr" + "ipt type='text/javascript' src='" + m3_u);
                    document.write("?zoneid=33");
                    document.write('&amp;cb=' + m3_r);
                    if (document.MAX_used != ',') document.write("&amp;exclude=" + document.MAX_used);
                    document.write(document.charset ? '&amp;charset=' + document.charset : (document.characterSet ? '&amp;charset=' + document.characterSet : ''));
                    document.write("&amp;loc=" + escape(window.location));
                    if (document.referrer) document.write("&amp;referer=" + escape(document.referrer));
                    if (document.context) document.write("&context=" + escape(document.context));
                    if (document.mmm_fo) document.write("&amp;mmm_fo=1");
                    document.write("'><\/scr" + "ipt>");
                    //]]>-->
                </script>
            </section>

            <section class="show-for-small centered">
                <!-- News Leaderboard Small -->
                <span class="small-ad">Advertisement</span>
                <script type='text/javascript'>
                    <!--//<![CDATA[
                    var m3_u = (location.protocol == 'https:' ? 'https://ktbb.com/455/www/delivery/ajs.php' : 'http://ktbb.com/455/www/delivery/ajs.php');
                    var m3_r = Math.floor(Math.random() * 99999999999);
                    if (!document.MAX_used) document.MAX_used = ',';
                    document.write("<scr" + "ipt type='text/javascript' src='" + m3_u);
                    document.write("?zoneid=34");
                    document.write('&amp;cb=' + m3_r);
                    if (document.MAX_used != ',') document.write("&amp;exclude=" + document.MAX_used);
                    document.write(document.charset ? '&amp;charset=' + document.charset : (document.characterSet ? '&amp;charset=' + document.characterSet : ''));
                    document.write("&amp;loc=" + escape(window.location));
                    if (document.referrer) document.write("&amp;referer=" + escape(document.referrer));
                    if (document.context) document.write("&context=" + escape(document.context));
                    if (document.mmm_fo) document.write("&amp;mmm_fo=1");
                    document.write("'><\/scr" + "ipt>");
                    //]]>-->
                </script>
            </section>

            <hr class="dashed" />


        </div>

    <div class="row">
        <!-- News Can -->

        <div class="large-8 columns text-float-can show-for-large-up">

            
                <h2>What we know about the congressional baseball shooting</h2>

                <small>Posted/updated on:
                    June 15, 2017 at
                        8:52 pm</small>
                
                <div class="pf-content"><div class="printfriendly"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat"><span class="printfriendly-text2">Print Friendly</span></a></div><p><span class="thumbnail-image-float-left ssNonEditable"><span><img src="http://abcnewsradioonline.com/storage/news-images-june-2017/Getty_601517_Alexandria.jpg?__SQUARESPACE_CACHEVERSION=1497577467435" alt="" /></span><span class="thumbnail-caption">Alex Wong/Getty Images</span></span>(WASHINGTON) &#8212; Rep. Steve Scalise underwent surgery Thursday, his third procedure since suffering severe injuries a day before when a gunman opened fire on Republicans practicing for a congressional baseball game, sources told ABC News.</p>
<p>The House majority whip and Louisiana Republican was rushed to a Washington trauma center Wednesday with fractured bones and internal organ damage, according to hospital officials. He remains in critical condition.</p>
<p>Three others, including a Capitol Police officer, were also shot Wednesday morning at Eugene Simpson Stadium Park in Alexandria, Virginia. The gunman was shot and killed at the scene after police returned fire.</p>
<p><strong>What happened</strong></p>
<p>At least 21 members of Congress were at the Wednesday morning baseball practice, including Scalise and two U.S. senators.</p>
<p>Staffers and family members were also there. Rep. Joe Barton, R-Texas, said his 10-year-old son was there when the shooting broke out. Barton was emotional at a news conference Wednesday, saying his son had &#8220;25 dads&#8221; because everyone looked out for him when the gunfire began.</p>
<p>Sen. Rand Paul, R-Ky., said he was in the batting cage when he heard an isolated gunshot.</p>
<p>Then &#8220;a burst of gunfire&#8221; erupted, Paul told ABC News. &#8220;At that point, people were dropping. Scalise was shot around second base, and he crawled a little bit into the outfield.&#8221;</p>
<p>Paul said Scalise&#8217;s security detail exchanged fire with the active shooter.</p>
<p>&#8220;These guys were real heroes, and I think without them everybody probably would have been killed,&#8221; Paul said. &#8220;Steve Scalise is in leadership, and that&#8217;s the only reason there was security detail there at all. I&#8217;m sad that he was shot, but he actually saved everybody&#8217;s life by being there.&#8221;&#8216;</p>
<p>Rep. Brad Wenstrup, R-Ohio, a medical doctor and Iraq War veteran, told Fox News he administered aid to Scalise after the shooting stopped, putting a compression on his wound.</p>
<p>&#8220;I felt I was back in Iraq but without my weapon,&#8221; he said.</p>
<p>Wenstrup said Scalise &#8220;was as brave as he could possibly be. He said, &#8216;I&#8217;m thirsty.&#8217; Obviously, you don&#8217;t know how much fluid he may be losing internally.&#8221;</p>
<p><strong>The victims</strong></p>
<p>Scalise is suffering from a rifle shot to the left hip and severe blood loss, according to MedStar Washington Hospital Center, which said Wednesday night that he required &#8220;immediate surgery&#8221; and multiple units of blood for a transfusion.</p>
<p>Scalise went into surgery again Thursday morning at the hospital, sources told ABC News.</p>
<p>A source close to Scalise told ABC News Thursday evening that he is out of surgery and remains in critical condition.</p>
<p>Tyson Foods lobbyist Matt Mika, a former college baseball and football player who works for Tyson Foods and was helping with practice when he was shot, was upgraded from critical to serious condition, his family said Thursday.</p>
<p>His family said earlier, &#8220;Matt was shot multiple times in his chest and arm, and suffered massive trauma.&#8221;</p>
<p>&#8220;He requires assistance to breathe and will need additional surgeries. Matt has been alert, conscious and communicating through notes.&#8221;</p>
<p>Mika&#8217;s family said in a statement Wednesday, &#8220;While the attack today was a terrible surprise, Matt&rsquo;s presence on the ball field, helping longtime colleagues and friends was not.&#8221;</p>
<p>&#8220;He is a very thoughtful, fun-loving person who is competitive and loyal &#8212; all things which contributed to his continued commitment to the Congressional Baseball Game.&rdquo;</p>
<p>Zack Barth, a legislative correspondent working for Texas Rep. Roger Williams who was helping them prepare for the game, was also shot. He has since been treated and released from the hospital.</p>
<p>Barth&#8217;s family spokesperson said a bullet went through his calf and, after he was shot, he saw the gunman aiming at him. Barth then dove for the dugout, where he grabbed a belt to wrap around his leg to stem the blood flow, the family spokesperson said.</p>
<p>Sen. Jeff Flake, R-Ariz., also helped Barth, Williams said.</p>
<p>Williams, who is the team&#8217;s coach and injured his leg and ankle diving to safety in the dugout, told reporters that even though Barth was bleeding, he continued texting from the dugout, letting people know they needed help.</p>
<p>Crystal Griner, the Capitol officer, was shot in the ankle, U.S. Capitol Police Chief Matthew Verderosa said. The hospital said Thursday Griner is in good condition.</p>
<p>Additionally, two individuals &#8212; Rep. Roger Williams, R-Texas, and a Capitol Police officer &#8212; sustained minor secondary injuries.</p>
<p>Williams was emotional at a news conference later on, saying the Capitol Police officers prevented what &#8220;could have easily been 25 deaths or more.&#8221;</p>
<p>Thursday evening&#8217;s baseball game went on as scheduled.</p>
<p><strong>The reaction</strong></p>
<p>President Trump and first lady Melania Trump arrived at the hospital with flowers Wednesday evening, where Trump sat by Scalise&#8217;s bedside and met with his wife, Jennifer, as well as Griner and her wife.</p>
<p>Trump tweeted, &#8220;Just left hospital. Rep. Steve Scalise, one of the truly great people, is in very tough shape &#8211; but he is a real fighter. Pray for Steve!&#8221;</p>
<p>Trump said Thursday morning that Scalise&#8217;s condition is &#8220;much more difficult than people even thought at the time.&#8221;</p>
<p>&#8220;He&#8217;s in some trouble,&#8221; Trump said. &#8220;But he&#8217;s a great fighter, and he&rsquo;s going to be OK, we hope.&#8221;</p>
<p>The president said he assured Scalise&rsquo;s family at the hospital Wednesday night that the nation is sending prayers, and he applauded the heroism of Griner.</p>
<p>&ldquo;Terrific young woman,&#8221; he said. &#8220;Crystal is one of the two Capitol Police officers who saved so many lives through her heroism, along with Special Agent David Bailey. They ran right into the fire. They ran right into those guns and the bullets, and they saved a lot of lives. America salutes both of their courage.&#8221;</p>
<p>Trump added, &ldquo;We had a very, very divided country for many years. And I have a feeling that Steve has made a great sacrifice, but there could be some unity being brought to our country. Let&#8217;s hope so.&#8221;</p>
<p>Vice President Mike Pence said Thursday, &#8220;We&#8217;re especially grateful to the brave police officers who ran into danger without regard to their personal safety &#8230; and prevented an even greater tragedy.&#8221;</p>
<p>&#8220;While there will always be those who seek to divide, who choose insult over incite, tonight the world will see America is better than that,&#8221; he said. &#8220;As President Trump said yesterday, we are strongest when we are unified, when we work together for the common good. And when a neighbor is hurting or under attack, the American people always come together with generosity, compassion and prayer. And we always will.&#8221;</p>
<p>House Speaker Paul Ryan said on the House floor Wednesday afternoon, &#8220;We are united in our shock. We are united in our anguish, and an attack on one of us is an attack on all of us.&#8221;<br /><strong><br />The alleged assailant</strong></p>
<p>The suspected shooter, later identified as James Hodgkinson, 66, of Belleville, Illinois, was killed in a shootout with police. The immediate motive for the shooting has not been fully determined, but Hodgkinson had reportedly expressed strident anti-Republican views on social media and directed particular ire at Trump after he became president.</p>
<p>Hodgkinson was also a one-time volunteer for Bernie Sanders&#8217; campaign for president last year. Sanders on Wednesday unequivocally repudiated Hodgkinson&#8217;s actions and decried his use of violence.</p>
<p>Mark Kern, the former mayor of Belleville, Illinois, told ABC News Wednesday that Hodgkinson was fired from a county contract to remove lead from community buildings in 2003 after he was found rummaging through desks, looking for a check.</p>
<p>Hodgkinson&#8217;s wife told ABC News Wednesday that he had been living in Alexandria for the past two months, had not been working and was supposed to return home in the coming days.</p>
<p>Authorities believe Hodgkinson had been in the Washington, D.C., area since March and living out of a white cargo van.</p>
<p>&#8220;The shooter&rsquo;s weapons recovered at the scene include a 9mm handgun and a 7.62 caliber rifle,&#8221; federal authorities said Thursday. &#8220;The Bureau of Alcohol, Tobacco, Firearms and Explosives has conducted traces on these weapons and has determined that both were purchased by the shooter from federal firearms licensees. We currently have no evidence to suggest that the purchases were not lawful.&#8221;</p>
<p>The FBI asked the public for any information regarding the suspect as authorities investigate his activities and social media impressions in the months leading up to the shooting, federal officials said.</p>
<p>Copyright &copy; 2017, ABC Radio. All rights reserved.</p>
</div><p class="no-break"><span class='st_facebook' st_title='What we know about the congressional baseball shooting' st_url='http://www.ktbb.com/post/?p=627633'></span><span class='st_twitter' st_title='What we know about the congressional baseball shooting' st_url='http://www.ktbb.com/post/?p=627633'></span><span class='st_email' st_title='What we know about the congressional baseball shooting' st_url='http://www.ktbb.com/post/?p=627633'></span><span class='st_sharethis' st_title='What we know about the congressional baseball shooting' st_url='http://www.ktbb.com/post/?p=627633'></span><span class='st_fblike' st_title='What we know about the congressional baseball shooting' st_url='http://www.ktbb.com/post/?p=627633'></span></p>                    
                        <button onclick="goBack()">Go Back</button>

                        <script>
                            function goBack() {
                                window.history.back();
                            }
                        </script>

                        <hr class="dashed" />

        </div>

        <div class="large-8 columns hidden-for-large-up no-float">

            
                <h2>What we know about the congressional baseball shooting</h2>
                <div class="small-gray separator-bottom">Posted/updated on:
                    June 15, 2017 at
                        8:52 pm                </div>
                <div class="pf-content"><div class="printfriendly"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat"><span class="printfriendly-text2">Print Friendly</span></a></div><p><span class="thumbnail-image-float-left ssNonEditable"><span><img src="http://abcnewsradioonline.com/storage/news-images-june-2017/Getty_601517_Alexandria.jpg?__SQUARESPACE_CACHEVERSION=1497577467435" alt="" /></span><span class="thumbnail-caption">Alex Wong/Getty Images</span></span>(WASHINGTON) &#8212; Rep. Steve Scalise underwent surgery Thursday, his third procedure since suffering severe injuries a day before when a gunman opened fire on Republicans practicing for a congressional baseball game, sources told ABC News.</p>
<p>The House majority whip and Louisiana Republican was rushed to a Washington trauma center Wednesday with fractured bones and internal organ damage, according to hospital officials. He remains in critical condition.</p>
<p>Three others, including a Capitol Police officer, were also shot Wednesday morning at Eugene Simpson Stadium Park in Alexandria, Virginia. The gunman was shot and killed at the scene after police returned fire.</p>
<p><strong>What happened</strong></p>
<p>At least 21 members of Congress were at the Wednesday morning baseball practice, including Scalise and two U.S. senators.</p>
<p>Staffers and family members were also there. Rep. Joe Barton, R-Texas, said his 10-year-old son was there when the shooting broke out. Barton was emotional at a news conference Wednesday, saying his son had &#8220;25 dads&#8221; because everyone looked out for him when the gunfire began.</p>
<p>Sen. Rand Paul, R-Ky., said he was in the batting cage when he heard an isolated gunshot.</p>
<p>Then &#8220;a burst of gunfire&#8221; erupted, Paul told ABC News. &#8220;At that point, people were dropping. Scalise was shot around second base, and he crawled a little bit into the outfield.&#8221;</p>
<p>Paul said Scalise&#8217;s security detail exchanged fire with the active shooter.</p>
<p>&#8220;These guys were real heroes, and I think without them everybody probably would have been killed,&#8221; Paul said. &#8220;Steve Scalise is in leadership, and that&#8217;s the only reason there was security detail there at all. I&#8217;m sad that he was shot, but he actually saved everybody&#8217;s life by being there.&#8221;&#8216;</p>
<p>Rep. Brad Wenstrup, R-Ohio, a medical doctor and Iraq War veteran, told Fox News he administered aid to Scalise after the shooting stopped, putting a compression on his wound.</p>
<p>&#8220;I felt I was back in Iraq but without my weapon,&#8221; he said.</p>
<p>Wenstrup said Scalise &#8220;was as brave as he could possibly be. He said, &#8216;I&#8217;m thirsty.&#8217; Obviously, you don&#8217;t know how much fluid he may be losing internally.&#8221;</p>
<p><strong>The victims</strong></p>
<p>Scalise is suffering from a rifle shot to the left hip and severe blood loss, according to MedStar Washington Hospital Center, which said Wednesday night that he required &#8220;immediate surgery&#8221; and multiple units of blood for a transfusion.</p>
<p>Scalise went into surgery again Thursday morning at the hospital, sources told ABC News.</p>
<p>A source close to Scalise told ABC News Thursday evening that he is out of surgery and remains in critical condition.</p>
<p>Tyson Foods lobbyist Matt Mika, a former college baseball and football player who works for Tyson Foods and was helping with practice when he was shot, was upgraded from critical to serious condition, his family said Thursday.</p>
<p>His family said earlier, &#8220;Matt was shot multiple times in his chest and arm, and suffered massive trauma.&#8221;</p>
<p>&#8220;He requires assistance to breathe and will need additional surgeries. Matt has been alert, conscious and communicating through notes.&#8221;</p>
<p>Mika&#8217;s family said in a statement Wednesday, &#8220;While the attack today was a terrible surprise, Matt&rsquo;s presence on the ball field, helping longtime colleagues and friends was not.&#8221;</p>
<p>&#8220;He is a very thoughtful, fun-loving person who is competitive and loyal &#8212; all things which contributed to his continued commitment to the Congressional Baseball Game.&rdquo;</p>
<p>Zack Barth, a legislative correspondent working for Texas Rep. Roger Williams who was helping them prepare for the game, was also shot. He has since been treated and released from the hospital.</p>
<p>Barth&#8217;s family spokesperson said a bullet went through his calf and, after he was shot, he saw the gunman aiming at him. Barth then dove for the dugout, where he grabbed a belt to wrap around his leg to stem the blood flow, the family spokesperson said.</p>
<p>Sen. Jeff Flake, R-Ariz., also helped Barth, Williams said.</p>
<p>Williams, who is the team&#8217;s coach and injured his leg and ankle diving to safety in the dugout, told reporters that even though Barth was bleeding, he continued texting from the dugout, letting people know they needed help.</p>
<p>Crystal Griner, the Capitol officer, was shot in the ankle, U.S. Capitol Police Chief Matthew Verderosa said. The hospital said Thursday Griner is in good condition.</p>
<p>Additionally, two individuals &#8212; Rep. Roger Williams, R-Texas, and a Capitol Police officer &#8212; sustained minor secondary injuries.</p>
<p>Williams was emotional at a news conference later on, saying the Capitol Police officers prevented what &#8220;could have easily been 25 deaths or more.&#8221;</p>
<p>Thursday evening&#8217;s baseball game went on as scheduled.</p>
<p><strong>The reaction</strong></p>
<p>President Trump and first lady Melania Trump arrived at the hospital with flowers Wednesday evening, where Trump sat by Scalise&#8217;s bedside and met with his wife, Jennifer, as well as Griner and her wife.</p>
<p>Trump tweeted, &#8220;Just left hospital. Rep. Steve Scalise, one of the truly great people, is in very tough shape &#8211; but he is a real fighter. Pray for Steve!&#8221;</p>
<p>Trump said Thursday morning that Scalise&#8217;s condition is &#8220;much more difficult than people even thought at the time.&#8221;</p>
<p>&#8220;He&#8217;s in some trouble,&#8221; Trump said. &#8220;But he&#8217;s a great fighter, and he&rsquo;s going to be OK, we hope.&#8221;</p>
<p>The president said he assured Scalise&rsquo;s family at the hospital Wednesday night that the nation is sending prayers, and he applauded the heroism of Griner.</p>
<p>&ldquo;Terrific young woman,&#8221; he said. &#8220;Crystal is one of the two Capitol Police officers who saved so many lives through her heroism, along with Special Agent David Bailey. They ran right into the fire. They ran right into those guns and the bullets, and they saved a lot of lives. America salutes both of their courage.&#8221;</p>
<p>Trump added, &ldquo;We had a very, very divided country for many years. And I have a feeling that Steve has made a great sacrifice, but there could be some unity being brought to our country. Let&#8217;s hope so.&#8221;</p>
<p>Vice President Mike Pence said Thursday, &#8220;We&#8217;re especially grateful to the brave police officers who ran into danger without regard to their personal safety &#8230; and prevented an even greater tragedy.&#8221;</p>
<p>&#8220;While there will always be those who seek to divide, who choose insult over incite, tonight the world will see America is better than that,&#8221; he said. &#8220;As President Trump said yesterday, we are strongest when we are unified, when we work together for the common good. And when a neighbor is hurting or under attack, the American people always come together with generosity, compassion and prayer. And we always will.&#8221;</p>
<p>House Speaker Paul Ryan said on the House floor Wednesday afternoon, &#8220;We are united in our shock. We are united in our anguish, and an attack on one of us is an attack on all of us.&#8221;<br /><strong><br />The alleged assailant</strong></p>
<p>The suspected shooter, later identified as James Hodgkinson, 66, of Belleville, Illinois, was killed in a shootout with police. The immediate motive for the shooting has not been fully determined, but Hodgkinson had reportedly expressed strident anti-Republican views on social media and directed particular ire at Trump after he became president.</p>
<p>Hodgkinson was also a one-time volunteer for Bernie Sanders&#8217; campaign for president last year. Sanders on Wednesday unequivocally repudiated Hodgkinson&#8217;s actions and decried his use of violence.</p>
<p>Mark Kern, the former mayor of Belleville, Illinois, told ABC News Wednesday that Hodgkinson was fired from a county contract to remove lead from community buildings in 2003 after he was found rummaging through desks, looking for a check.</p>
<p>Hodgkinson&#8217;s wife told ABC News Wednesday that he had been living in Alexandria for the past two months, had not been working and was supposed to return home in the coming days.</p>
<p>Authorities believe Hodgkinson had been in the Washington, D.C., area since March and living out of a white cargo van.</p>
<p>&#8220;The shooter&rsquo;s weapons recovered at the scene include a 9mm handgun and a 7.62 caliber rifle,&#8221; federal authorities said Thursday. &#8220;The Bureau of Alcohol, Tobacco, Firearms and Explosives has conducted traces on these weapons and has determined that both were purchased by the shooter from federal firearms licensees. We currently have no evidence to suggest that the purchases were not lawful.&#8221;</p>
<p>The FBI asked the public for any information regarding the suspect as authorities investigate his activities and social media impressions in the months leading up to the shooting, federal officials said.</p>
<p>Copyright &copy; 2017, ABC Radio. All rights reserved.</p>
</div><p class="no-break"><span class='st_facebook' st_title='What we know about the congressional baseball shooting' st_url='http://www.ktbb.com/post/?p=627633'></span><span class='st_twitter' st_title='What we know about the congressional baseball shooting' st_url='http://www.ktbb.com/post/?p=627633'></span><span class='st_email' st_title='What we know about the congressional baseball shooting' st_url='http://www.ktbb.com/post/?p=627633'></span><span class='st_sharethis' st_title='What we know about the congressional baseball shooting' st_url='http://www.ktbb.com/post/?p=627633'></span><span class='st_fblike' st_title='What we know about the congressional baseball shooting' st_url='http://www.ktbb.com/post/?p=627633'></span></p>                    
                        <button onclick="goBack()">Go Back</button>

                        <script>
                            function goBack() {
                                window.history.back();
                            }
                        </script>

                        <hr class="dashed" />

        </div>

        <div class="large-4 columns right-column">

   	          <section class="show-for-large-up">
   	               <!-- News Single 180x150 Rectancle #1 TOP -->
						<span class="small-ad">Advertisement</span>
						<script type='text/javascript'><!--//<![CDATA[
						var m3_u = (location.protocol=='https:'?'https://ktbb.com/455/www/delivery/ajs.php':'http://ktbb.com/455/www/delivery/ajs.php');
						var m3_r = Math.floor(Math.random()*99999999999);
						if (!document.MAX_used) document.MAX_used = ',';
						document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
						document.write ("?zoneid=49");
						document.write ('&amp;cb=' + m3_r);
						if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
						document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
						document.write ("&amp;loc=" + escape(window.location));
						if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
						if (document.context) document.write ("&context=" + escape(document.context));
						if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
						document.write ("'><\/scr"+"ipt>");
						//]]>--></script>

   	               <!-- News Single 180x150 Rectancle #1 BOTTOM -->
						<span class="small-ad">Advertisement</span>
						<script type='text/javascript'><!--//<![CDATA[
						var m3_u = (location.protocol=='https:'?'https://ktbb.com/455/www/delivery/ajs.php':'http://ktbb.com/455/www/delivery/ajs.php');
						var m3_r = Math.floor(Math.random()*99999999999);
						if (!document.MAX_used) document.MAX_used = ',';
						document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
						document.write ("?zoneid=50");
						document.write ('&amp;cb=' + m3_r);
						if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
						document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
						document.write ("&amp;loc=" + escape(window.location));
						if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
						if (document.context) document.write ("&context=" + escape(document.context));
						if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
						document.write ("'><\/scr"+"ipt>");
						//]]>--></script>

                </section>

                <section>
                     <!-- News 300x250 Rect #1 TOP -->
						<span class="small-ad">Advertisement</span>
						<script type='text/javascript'><!--//<![CDATA[
						var m3_u = (location.protocol=='https:'?'https://ktbb.com/455/www/delivery/ajs.php':'http://ktbb.com/455/www/delivery/ajs.php');
						var m3_r = Math.floor(Math.random()*99999999999);
						if (!document.MAX_used) document.MAX_used = ',';
						document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
						document.write ("?zoneid=43");
						document.write ('&amp;cb=' + m3_r);
						if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
						document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
						document.write ("&amp;loc=" + escape(window.location));
						if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
						if (document.context) document.write ("&context=" + escape(document.context));
						if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
						document.write ("'><\/scr"+"ipt>");
						//]]>--></script>
						</section>

                <section class="show-for-medium-down">
   	               <!-- News Single RESP 300x100 Rectancle #1 TOP -->
						<span class="small-ad">Advertisement</span>
						<script type='text/javascript'><!--//<![CDATA[
						var m3_u = (location.protocol=='https:'?'https://ktbb.com/455/www/delivery/ajs.php':'http://ktbb.com/455/www/delivery/ajs.php');
						var m3_r = Math.floor(Math.random()*99999999999);
						if (!document.MAX_used) document.MAX_used = ',';
						document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
						document.write ("?zoneid=58");
						document.write ('&amp;cb=' + m3_r);
						if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
						document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
						document.write ("&amp;loc=" + escape(window.location));
						if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
						if (document.context) document.write ("&context=" + escape(document.context));
						if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
						document.write ("'><\/scr"+"ipt>");
						//]]>--></script>

   	               <!-- News Single RESP 300x100 Rectancle #1 BOTTOM -->
						<span class="small-ad">Advertisement</span>
						<script type='text/javascript'><!--//<![CDATA[
						var m3_u = (location.protocol=='https:'?'https://ktbb.com/455/www/delivery/ajs.php':'http://ktbb.com/455/www/delivery/ajs.php');
						var m3_r = Math.floor(Math.random()*99999999999);
						if (!document.MAX_used) document.MAX_used = ',';
						document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
						document.write ("?zoneid=59");
						document.write ('&amp;cb=' + m3_r);
						if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
						document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
						document.write ("&amp;loc=" + escape(window.location));
						if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
						if (document.context) document.write ("&context=" + escape(document.context));
						if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
						document.write ("'><\/scr"+"ipt>");
						//]]>--></script>

                </section>

   	</div><!-- End Right Column -->

    </div>
    <!-- End News Can -->

    <footer>

        <!-- Footer Menu -->
        <section class="footer-links">

            <noindex><a href="http://www.ktbb.com/news/">News</a> &bull; <a href="http://www.ktbb.com/weather/">Weather</a> &bull; <a href="http://www.ktbb.com/mediakit/">Media Kit</a> &bull; <a href="http://www.ktbb.com/advertisers/">Advertisers</a> &bull; <a href="http://www.ktbb.com/contact/">Contact Us</a> &bull; <a href="http://www.ktbb.com/privacy.php">Privacy Policy</a> &bull; <a href="http://www.ktbb.com/sitemap/">Site Map</a></noindex>
        </section>

        <noindex>
<p>&copy; 1999 - 2017 Copyright <a href="http://www.gleisercom.com">Gleiser Communications, LLC</a></p>

<p><a href="http://www.ktbb.com/">Home</a> | <a href="http://www.ktbb.com/contact/index.php">Contact Us</a> | <a href="http://www.gleisercom.com/eeo/index.php">Employment</a>  | <a href="http://www.ktbb.com/sitemap/">Sitemap</a> | <a href="http://www.ktbb.com/privacy.php">Privacy Policy</a> | <a href="http://www.ktbb.com/advertisers">Find an Advertiser</a></p>

<p>Other stations in the Gleiser Communications family include: <a href="http://www.ktbb.com/theteamsked.php"> 92.1 The Team FM</a> | <a href="http://www.ktbb.com/deportessked.php">KYZS 1490AM ESPN Deportes</a></p>

<p>Hosted by <a href="http://www.groupm7.com/"><img src="http://www.ktbb.com/images/gm7-logo.jpg" style="vertical-align: middle" alt=""></a></p>
</noindex>

                  <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'remove-images';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript' src='http://www.ktbb.com/post/wp-content/themes/twentyfifteen/js/skip-link-focus-fix.js?ver=20141010'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var screenReaderText = {"expand":"<span class=\"screen-reader-text\">expand child menu<\/span>","collapse":"<span class=\"screen-reader-text\">collapse child menu<\/span>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ktbb.com/post/wp-content/themes/twentyfifteen/js/functions.js?ver=20150330'></script>
<script type='text/javascript' src='http://www.ktbb.com/post/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
                <!-- Wordpress -->

    </footer>

    <script>
        $(document).ready(function() {
            $(document).foundation();
        });
    </script>
</body>

</html>