<!DOCTYPE HTML>
<html lang="en">

<head>

		<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1.0" />
		<meta name="description" content="KTBB News Weather Talk ">
		<meta name="dcterms.dateCopyrighted" content="2015">
		<meta name="dcterms.rightsHolder" content="Paul Gleiser - Gleiser Communications LLC">
		<meta name="apple-mobile-web-app-title" content="KTBB 97.5 FM">

    <title>KTBB.com - News Weather Talk</title>

    <link rel="stylesheet" href="../css/foundation.css" />
    <link rel="stylesheet" href="../css/main.css" />
    <!-- Custom Styles -->
    <link rel="stylesheet" href="../css/weather-magnet.css" />
    <!-- Weather Magnet -->

    <script type="text/javascript" src="../js/jquery.js"></script>
    <script type="text/javascript" src="../js/foundation.min.js"></script>
    <script type="text/javascript" src="../js/foundation.topbar.js"></script>

    <!--[if lt IE 9]>
    <script src="../js/html5shiv.js"></script>
   <![endif]-->

    <script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>One of Three Charged in San Antonio Child Abuse Case Enters Plea &#8211; KTBB News, Weather, Talk</title>
<meta name='robots' content='noindex,follow' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KTBB News, Weather, Talk &raquo; Feed" href="http://www.ktbb.com/post/?feed=rss2" />
<link rel="alternate" type="application/rss+xml" title="KTBB News, Weather, Talk &raquo; Comments Feed" href="http://www.ktbb.com/post/?feed=comments-rss2" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.ktbb.com\/post\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='st-widget-css'  href='http://www.ktbb.com/post/wp-content/plugins/share-this/css/style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='http://www.ktbb.com/post/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='parent-theme-css-css'  href='http://www.ktbb.com/post/wp-content/themes/twentyfifteen/style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfifteen-fonts-css'  href='https://fonts.googleapis.com/css?family=Noto+Sans%3A400italic%2C700italic%2C400%2C700%7CNoto+Serif%3A400italic%2C700italic%2C400%2C700%7CInconsolata%3A400%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://www.ktbb.com/post/wp-content/themes/twentyfifteen/genericons/genericons.css?ver=3.2' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfifteen-style-css'  href='http://www.ktbb.com/post/wp-content/themes/twentyfifteen_child/style.css?ver=4.8.2' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfifteen-ie-css'  href='http://www.ktbb.com/post/wp-content/themes/twentyfifteen/css/ie.css?ver=20141010' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 8]>
<link rel='stylesheet' id='twentyfifteen-ie7-css'  href='http://www.ktbb.com/post/wp-content/themes/twentyfifteen/css/ie7.css?ver=20141010' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://www.ktbb.com/post/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.ktbb.com/post/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.ktbb.com/post/index.php?rest_route=/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.ktbb.com/post/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.ktbb.com/post/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='First Waco Biker Trial Could Have Domino Effect on Others' href='http://www.ktbb.com/post/?p=662083' />
<link rel='next' title='Alcohol Back at LSU Fraternities and Sororities after Death' href='http://www.ktbb.com/post/?p=662088' />
<meta name="generator" content="WordPress 4.8.2" />
<link rel="canonical" href="http://www.ktbb.com/post/?p=662085" />
<link rel='shortlink' href='http://www.ktbb.com/post/?p=662085' />
<link rel="alternate" type="application/json+oembed" href="http://www.ktbb.com/post/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fwww.ktbb.com%2Fpost%2F%3Fp%3D662085" />
<link rel="alternate" type="text/xml+oembed" href="http://www.ktbb.com/post/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fwww.ktbb.com%2Fpost%2F%3Fp%3D662085&#038;format=xml" />

<!-- Bad Behavior 2.2.20 run time: 2.917 ms -->
<script type="text/javascript">
<!--
function bb2_addLoadEvent(func) {
	var oldonload = window.onload;
	if (typeof window.onload != 'function') {
		window.onload = func;
	} else {
		window.onload = function() {
			oldonload();
			func();
		}
	}
}

bb2_addLoadEvent(function() {
	for ( i=0; i < document.forms.length; i++ ) {
		if (document.forms[i].method == 'post') {
			var myElement = document.createElement('input');
			myElement.setAttribute('type', 'hidden');
			myElement.name = 'bb2_screener_';
			myElement.value = '1508227845 54.224.77.253';
			document.forms[i].appendChild(myElement);
		}
	}
});
// --></script>
		    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
        text-decoration: none;
        border: none;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 0px 0px 0px 0px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
 <style type="text/css">.more a {color: #0066C8 !important;
font-weight: bold;}

.roster_slider .roster_nav a{ border: none !important;font-size:.7rem !important;}
.roster_slider .roster_nav a.activeSlide{outline:none !important;}

.roster_excerpt {
line-height: 1.4rem;
}</style>
<script charset="utf-8" type="text/javascript">var switchTo5x=false;</script>
<script charset="utf-8" type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"1294f948-e7cc-48b4-831e-f874d5fba72d"});var st_type="wordpress4.2.3";</script>
        <!-- Wordpress -->

</head>

<body id="top">

<section class="centered">
    
    <!-- Date -->
	<div class="date">Today is
	   Tuesday October 17, 2017	</div>
    
    </section>

    <header id="main-header">

        <div class="row">

            	<!-- Header -->
			<div class="small-4 columns hide-for-large-up">
		 	<a href="http://www.ktbb.com"><img src="http://www.ktbb.com/images/ktbb-main-full.png" alt="go to ktbb homepage" title="Welcome to KTBB.com" /></a>
			</div>
			
			<div class="small-4 columns hide-for-medium-down">
		 	<a href="http://www.ktbb.com"><img src="http://www.ktbb.com/images/ktbb-main-300.png" alt="go to ktbb mobile homepage" title="Welcome to KTBB.com" /></a>
			</div>
      		
			<div class="small-4 columns">
			 
			<iframe class="magnet" src="http://templates.customweather.com/host/KTBB/wx_tile_03.jsp?city=31235&bgcolor=FFFFFF&metric=false" scrolling="no"></iframe>
			
			</div>
      		
			<div class="small-4 columns header-listen-right"><a href="http://www.ktbb.com/liveaudio/"><img src="http://www.ktbb.com/images/listenlive-full.png" alt="listen to our live streams" title="Listen Live" /></a></div>
	<!-- End Header Inc -->
        </div>

    </header>

    <!-- Topbar -->
    <div class="row">

        <nav class="top-bar" data-topbar role="navigation">
	<ul class="title-area">
		<li class="name">
			<h1><a href="#">KTBB</a></h1>
		</li>
		<li class="toggle-topbar menu-icon"><a href="#"><span>Menu</span></a></li>
	</ul>

	<section class="top-bar-section">
		   
	<ul class="right">
	<!-- Social -->
		<li><a href="https://www.facebook.com/ktbbtyler"><img src="http://www.ktbb.com/images/facebook-topbar.png" alt="icon as link to our facebook page" title="KTBB Facebook"></a></li>
		
		<li><a href="http://twitter.com/KTBBRadio"><img src="http://www.ktbb.com/images/twitter-topbar.png" alt="icon as link to our twitter page" title="KTBB Twitter"></a></li> 
		
		<li class="has-dropdown"><a href="http://www.ktbb.com/news/">News</a>
		
		   <ul class="dropdown">
		      <li><a href="http://www.ktbb.com/news/local.php">Local</a></li>
		   	<li><a href="http://www.ktbb.com/news/state.php">State</a></li>
		   	<li><a href="http://www.ktbb.com/news/us.php">National</a></li>
		   	<li><a href="http://www.ktbb.com/news/world.php">World</a></li>
		   	<li><a href="http://www.ktbb.com/news/business.php">Business</a></li>
		   	<li><a href="http://www.ktbb.com/news/political.php">Political</a></li>
		   	<li><a href="http://www.ktbb.com/news/health.php">Health</a></li>
		   	<li><a href="http://www.ktbb.com/news/showbiz.php">Show Biz</a></li>
		   	<li><a href="http://www.ktbb.com/news/sports.php">Sports</a></li>
		   </ul>
		
		</li>
		
		<li class="has-dropdown"><a href="http://www.ktbb.com/weather/">Weather</a>
		
		   <ul class="dropdown">
		      <li><a href="http://www.ktbb.com/weather/">Forecast</a></li>
		   	<li><a href="http://www.ktbb.com/weather/radar.php">Radar</a></li>
		   	<li><a href="http://www.ktbb.com/weatherarchives/">Weather Archives</a></li>
		   </ul>
		
		</li>
		
		<li class="has-dropdown"><a href="http://www.ktbb.com/sports/">Sports</a>
		
			<ul class="dropdown">
					<li><a href="http://www.ktbb.com/news/sports.php">Headlines</a></li>
					<li><a href="http://www.ktbb.com/sportssked.php">Broadcast Schedule</a></li>
					<li><a href="http://www.ktbb.com/scholasticallstars/index.php">Scholastic All Stars</a></li>
					<li><a href="http://www.ktbb.com/rangerbustrips/index.php">Rangers Bus Trips</a></li>
			</ul>
			
		</li>
		
		
		<li><a href="http://www.ktbb.com/sitemap/">Sitemap</a></li>
		<li class="show-for-small"><a href="http://www.youtellmetexas.com">You Tell Me Texas</a></li>
		<li class="show-for-small"><a href="http://www.ktbb.com/audio/">Podcasts</a></li>
		<li class="show-for-small"><a href="http://www.ktbb.com/infocus/">In Focus</a></li>
		<li class="show-for-small"><a href="http://www.ktbb.com/contact/">Contact Us</a></li>
		<li class="has-form hidden-for-medium"><!-- Search Bar -->
    <form action="http://www.ktbb.com/sitesearchpro/index.php" method="get" enctype="application/x-www-form-urlencoded" name="qs" id="qs">
        <div class="row collapse">
            <div class="small-8 columns">
            <label for="q" class="visuallyhidden">Search: </label>
                <input type="text" name="q" type="text" id="q">
            </div>
            <div class="small-4 columns">
                <input class="alert button" name="search" type="submit" id="search" value="Search" />
            </div>
        </div>
    </form>
</li>
	</ul>
		   
	</section>
</nav>
    </div>
    <!-- End Topbar Row-->

    <!-- Full Screen Nav Only -->
    <div class="row secondary-menu hidden-for-medium-down">

            	<noindex>
    	
    	<nav class="large-12 columns" noindex>

			<a href="#" data-dropdown="hover1" data-options="is_hover:true; hover_timeout:3000">Audio/Video</a> &nbsp;&nbsp;&nbsp;&bull;&nbsp;&nbsp;&nbsp;

			<ul id="hover1" class="f-dropdown" data-dropdown-content>
			<li><a href="http://www.ktbb.com/liveaudio/">Listen Live</a></li>
			<li><a href="http://www.ktbb.com/audio/">Podcasts</a></li>
			<li><a href="http://www.ktbb.com/infocus/">In Focus</a></li>
			<li><a href="http://www.ktbb.com/rss/">RSS Feeds</a></li>
			<li><a href="http://www.ktbb.com/apps/">Get the App!</a></li>
			<li><a href="http://www.ktbb.com/audioarchives/">Audio Archives</a></li>
			<li><a href="http://www.ktbb.com/specialcoverage/">Special Coverage</a></li>
			<li><a href="http://www.ktbb.com/rushupdate/">Rush Update</a></li>
			</ul>

			<a href="#" data-dropdown="hover2" data-options="is_hover:true; hover_timeout:3000">Schedules</a> &nbsp;&nbsp;&nbsp;&bull;&nbsp;&nbsp;&nbsp;

			<ul id="hover2" class="f-dropdown" data-dropdown-content>
			<li><a href="http://www.ktbb.com/ktbbsked.php">KTBB</a></li>
			<li><a href="http://www.ktbb.com/theteamsked.php">92.1 The Team FM</a></li>
			<li><a href="http://www.ktbb.com/kyzssked.php">Deportes</a></li>
			<li><a href="http://www.ktbb.com/sportssked.php">Sports</a></li>
			</ul>

			<a href="#" data-dropdown="hover3" data-options="is_hover:true; hover_timeout:3000">Features</a> &nbsp;&nbsp;&nbsp;&bull;&nbsp;&nbsp;&nbsp;

			<ul id="hover3" class="f-dropdown" data-dropdown-content>
			<li><a href="http://www.youtellmetexas.com">You Tell Me Texas</a></li>
			<li><a href="http://ktbb.com/decision2016/">Decision 2016</a></li>
			<li><a href="http://www.ktbb.com/infocus/">In Focus</a></li>
			<li><a href="http://www.ktbb.com/worldtour/">World Tour</a></li>
			<li><a href="http://www.ktbb.com/advertisers/">Find an Advertiser</a></li>
			<li><a href="http://www.ktbb.com/scholasticallstars/index.php">Scholastic All Stars</a></li>
			<li><a href="http://www.ktbb.com/calendarofevents/">Calendar of Events</a></li>
			<li><a href="http://www.ktbb.com/triviaquiz/">Trivia Quiz</a></li>
			<li><a href="http://www.ktbb.com/lunchbreak/">Lunch Break Contest</a></li>
			<li><a href="http://www.ktbb.com/totm.php">Teacher of the Month</a></li>
			</ul>

			<a href="#" data-dropdown="hover4" data-options="is_hover:true; hover_timeout:3000">Station Info</a> &nbsp;&nbsp;&nbsp;&bull;&nbsp;&nbsp;&nbsp;

			<ul id="hover4" class="f-dropdown" data-dropdown-content>
			<li><a href="http://www.ktbb.com/logos/">Logos</a></li>
			<li><a href="http://www.ktbb.com/jobs/">Employment</a></li>
			<li><a href="http://www.ktbb.com/privacy.php">Privacy Policy</a></li>
			<li><a href="http://www.ktbb.com/personalities.php">Personalities</a></li>
			<li><a href="http://www.ktbb.com/awards.php">Awards</a></li>
			<li><a href="http://www.ktbb.com/sunhours.php">Sun Hours</a></li>
			<li><a href="http://www.ktbb.com/faq.php">FAQ</a></li>
			</ul>

			<a href="http://www.ktbb.com/mediakit/">Media Kit</a> &nbsp;&nbsp;&nbsp;&bull;&nbsp;&nbsp;&nbsp;

			<a href="http://www.ktbb.com/contact/" data-dropdown="hover6" data-options="is_hover:true; hover_timeout:3000">Contact Us</a> &nbsp;&nbsp;&nbsp;&bull;&nbsp;&nbsp;&nbsp;

			<ul id="hover6" class="f-dropdown" data-dropdown-content>
			<li><a href="http://www.ktbb.com/contact/">Contact Us</a></li>
			<li><a href="http://www.ktbb.com/govcontacts.php">Government Contacts</a></li>
			</ul>

			<a href="http://www.ktbb.com/advertisers/">Advertisers</a> &nbsp;&nbsp;&nbsp;&bull;&nbsp;&nbsp;&nbsp;

			<a href="http://www.ktbb.com/officialcontestrules.pdf">Contest Rules</a>

   	</noindex>
   	
   	</div>
    </div>
    <!-- End Full Screen Nav Only -->

    <!-- Leaderboard Ad Row -->

    <div class="row border-bottom centered">

            <section class="hide-for-small">
                <!-- News Leaderboard -->
                <span class="small-ad">Advertisement</span>
                <script type='text/javascript'>
                    <!--//<![CDATA[
                    var m3_u = (location.protocol == 'https:' ? 'https://ktbb.com/455/www/delivery/ajs.php' : 'http://ktbb.com/455/www/delivery/ajs.php');
                    var m3_r = Math.floor(Math.random() * 99999999999);
                    if (!document.MAX_used) document.MAX_used = ',';
                    document.write("<scr" + "ipt type='text/javascript' src='" + m3_u);
                    document.write("?zoneid=33");
                    document.write('&amp;cb=' + m3_r);
                    if (document.MAX_used != ',') document.write("&amp;exclude=" + document.MAX_used);
                    document.write(document.charset ? '&amp;charset=' + document.charset : (document.characterSet ? '&amp;charset=' + document.characterSet : ''));
                    document.write("&amp;loc=" + escape(window.location));
                    if (document.referrer) document.write("&amp;referer=" + escape(document.referrer));
                    if (document.context) document.write("&context=" + escape(document.context));
                    if (document.mmm_fo) document.write("&amp;mmm_fo=1");
                    document.write("'><\/scr" + "ipt>");
                    //]]>-->
                </script>
            </section>

            <section class="show-for-small centered">
                <!-- News Leaderboard Small -->
                <span class="small-ad">Advertisement</span>
                <script type='text/javascript'>
                    <!--//<![CDATA[
                    var m3_u = (location.protocol == 'https:' ? 'https://ktbb.com/455/www/delivery/ajs.php' : 'http://ktbb.com/455/www/delivery/ajs.php');
                    var m3_r = Math.floor(Math.random() * 99999999999);
                    if (!document.MAX_used) document.MAX_used = ',';
                    document.write("<scr" + "ipt type='text/javascript' src='" + m3_u);
                    document.write("?zoneid=34");
                    document.write('&amp;cb=' + m3_r);
                    if (document.MAX_used != ',') document.write("&amp;exclude=" + document.MAX_used);
                    document.write(document.charset ? '&amp;charset=' + document.charset : (document.characterSet ? '&amp;charset=' + document.characterSet : ''));
                    document.write("&amp;loc=" + escape(window.location));
                    if (document.referrer) document.write("&amp;referer=" + escape(document.referrer));
                    if (document.context) document.write("&context=" + escape(document.context));
                    if (document.mmm_fo) document.write("&amp;mmm_fo=1");
                    document.write("'><\/scr" + "ipt>");
                    //]]>-->
                </script>
            </section>

            <hr class="dashed" />


        </div>

    <div class="row">
        <!-- News Can -->

        <div class="large-8 columns text-float-can show-for-large-up">

            
                <h2>One of Three Charged in San Antonio Child Abuse Case Enters Plea</h2>

                <small>Posted/updated on:
                    October 17, 2017 at
                        2:41 am</small>
                        
                        <div class="printfriendly"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/printfriendly-pdf-email-button.png" alt="Print Friendly, PDF & Email" /></a></div>                        
                        <hr>
                
                <div class="pf-content"><p>SAN ANTONIO (AP) &#8211; One of three people accused of injuring children at a San Antonio house has pleaded guilty. Porucha Phillips agreed to a 50-year prison sentence in return for her guilty pleas to charges of injury to a child and serious bodily injury to a child. Deputies called to the scene in April 2016 found a 3-year-old girl tied to a door with a dog leash and a 2-year-old boy chained to the ground behind the home. They had hundreds of scars, but officials say they are recovering. Six more children were found inside. Still awaiting trial are Phillips&#8217; husband, Deandre Dorch, and Cheryl Reed, the mother of the two restrained toddlers. They could face life in prison. Officials say Reed left her two children in the care of Phillips and Dorch.</p>
</div><p class="no-break"><span class='st_facebook' st_title='One of Three Charged in San Antonio Child Abuse Case Enters Plea' st_url='http://www.ktbb.com/post/?p=662085'></span><span class='st_twitter' st_title='One of Three Charged in San Antonio Child Abuse Case Enters Plea' st_url='http://www.ktbb.com/post/?p=662085'></span><span class='st_email' st_title='One of Three Charged in San Antonio Child Abuse Case Enters Plea' st_url='http://www.ktbb.com/post/?p=662085'></span><span class='st_sharethis' st_title='One of Three Charged in San Antonio Child Abuse Case Enters Plea' st_url='http://www.ktbb.com/post/?p=662085'></span><span class='st_fblike' st_title='One of Three Charged in San Antonio Child Abuse Case Enters Plea' st_url='http://www.ktbb.com/post/?p=662085'></span></p>                    
                        <button onclick="goBack()">Go Back</button>

                        <script>
                            function goBack() {
                                window.history.back();
                            }
                        </script>

                        <hr class="dashed" />

        </div>

        <div class="large-8 columns hidden-for-large-up no-float print-no">

            
                <h2>One of Three Charged in San Antonio Child Abuse Case Enters Plea</h2>
                <div class="small-gray separator-bottom">Posted/updated on:
                    October 17, 2017 at
                        2:41 am                </div>
                
                <div class="printfriendly"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/printfriendly-pdf-email-button.png" alt="Print Friendly, PDF & Email" /></a></div>                        
                        <hr>
               <div class="pf-content"><p>SAN ANTONIO (AP) &#8211; One of three people accused of injuring children at a San Antonio house has pleaded guilty. Porucha Phillips agreed to a 50-year prison sentence in return for her guilty pleas to charges of injury to a child and serious bodily injury to a child. Deputies called to the scene in April 2016 found a 3-year-old girl tied to a door with a dog leash and a 2-year-old boy chained to the ground behind the home. They had hundreds of scars, but officials say they are recovering. Six more children were found inside. Still awaiting trial are Phillips&#8217; husband, Deandre Dorch, and Cheryl Reed, the mother of the two restrained toddlers. They could face life in prison. Officials say Reed left her two children in the care of Phillips and Dorch.</p>
</div><p class="no-break"><span class='st_facebook' st_title='One of Three Charged in San Antonio Child Abuse Case Enters Plea' st_url='http://www.ktbb.com/post/?p=662085'></span><span class='st_twitter' st_title='One of Three Charged in San Antonio Child Abuse Case Enters Plea' st_url='http://www.ktbb.com/post/?p=662085'></span><span class='st_email' st_title='One of Three Charged in San Antonio Child Abuse Case Enters Plea' st_url='http://www.ktbb.com/post/?p=662085'></span><span class='st_sharethis' st_title='One of Three Charged in San Antonio Child Abuse Case Enters Plea' st_url='http://www.ktbb.com/post/?p=662085'></span><span class='st_fblike' st_title='One of Three Charged in San Antonio Child Abuse Case Enters Plea' st_url='http://www.ktbb.com/post/?p=662085'></span></p>                    
                        <button onclick="goBack()">Go Back</button>

                        <script>
                            function goBack() {
                                window.history.back();
                            }
                        </script>

                        <hr class="dashed" />

        </div>

        <div class="large-4 columns right-column">

   	          <section class="show-for-large-up">
   	               <!-- News Single 180x150 Rectancle #1 TOP -->
						<span class="small-ad">Advertisement</span>
						<script type='text/javascript'><!--//<![CDATA[
						var m3_u = (location.protocol=='https:'?'https://ktbb.com/455/www/delivery/ajs.php':'http://ktbb.com/455/www/delivery/ajs.php');
						var m3_r = Math.floor(Math.random()*99999999999);
						if (!document.MAX_used) document.MAX_used = ',';
						document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
						document.write ("?zoneid=49");
						document.write ('&amp;cb=' + m3_r);
						if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
						document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
						document.write ("&amp;loc=" + escape(window.location));
						if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
						if (document.context) document.write ("&context=" + escape(document.context));
						if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
						document.write ("'><\/scr"+"ipt>");
						//]]>--></script>

   	               <!-- News Single 180x150 Rectancle #1 BOTTOM -->
						<span class="small-ad">Advertisement</span>
						<script type='text/javascript'><!--//<![CDATA[
						var m3_u = (location.protocol=='https:'?'https://ktbb.com/455/www/delivery/ajs.php':'http://ktbb.com/455/www/delivery/ajs.php');
						var m3_r = Math.floor(Math.random()*99999999999);
						if (!document.MAX_used) document.MAX_used = ',';
						document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
						document.write ("?zoneid=50");
						document.write ('&amp;cb=' + m3_r);
						if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
						document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
						document.write ("&amp;loc=" + escape(window.location));
						if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
						if (document.context) document.write ("&context=" + escape(document.context));
						if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
						document.write ("'><\/scr"+"ipt>");
						//]]>--></script>

                </section>

                <section>
                     <!-- News 300x250 Rect #1 TOP -->
						<span class="small-ad">Advertisement</span>
						<script type='text/javascript'><!--//<![CDATA[
						var m3_u = (location.protocol=='https:'?'https://ktbb.com/455/www/delivery/ajs.php':'http://ktbb.com/455/www/delivery/ajs.php');
						var m3_r = Math.floor(Math.random()*99999999999);
						if (!document.MAX_used) document.MAX_used = ',';
						document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
						document.write ("?zoneid=43");
						document.write ('&amp;cb=' + m3_r);
						if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
						document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
						document.write ("&amp;loc=" + escape(window.location));
						if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
						if (document.context) document.write ("&context=" + escape(document.context));
						if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
						document.write ("'><\/scr"+"ipt>");
						//]]>--></script>
						</section>

                <section class="show-for-medium-down">
   	               <!-- News Single RESP 300x100 Rectancle #1 TOP -->
						<span class="small-ad">Advertisement</span>
						<script type='text/javascript'><!--//<![CDATA[
						var m3_u = (location.protocol=='https:'?'https://ktbb.com/455/www/delivery/ajs.php':'http://ktbb.com/455/www/delivery/ajs.php');
						var m3_r = Math.floor(Math.random()*99999999999);
						if (!document.MAX_used) document.MAX_used = ',';
						document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
						document.write ("?zoneid=58");
						document.write ('&amp;cb=' + m3_r);
						if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
						document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
						document.write ("&amp;loc=" + escape(window.location));
						if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
						if (document.context) document.write ("&context=" + escape(document.context));
						if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
						document.write ("'><\/scr"+"ipt>");
						//]]>--></script>

   	               <!-- News Single RESP 300x100 Rectancle #1 BOTTOM -->
						<span class="small-ad">Advertisement</span>
						<script type='text/javascript'><!--//<![CDATA[
						var m3_u = (location.protocol=='https:'?'https://ktbb.com/455/www/delivery/ajs.php':'http://ktbb.com/455/www/delivery/ajs.php');
						var m3_r = Math.floor(Math.random()*99999999999);
						if (!document.MAX_used) document.MAX_used = ',';
						document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
						document.write ("?zoneid=59");
						document.write ('&amp;cb=' + m3_r);
						if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
						document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
						document.write ("&amp;loc=" + escape(window.location));
						if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
						if (document.context) document.write ("&context=" + escape(document.context));
						if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
						document.write ("'><\/scr"+"ipt>");
						//]]>--></script>

                </section>

   	</div><!-- End Right Column -->

    </div>
    <!-- End News Can -->

    <footer>

        <!-- Footer Menu -->
        <section class="footer-links">

            <a href="http://www.ktbb.com/news/">News</a> &bull; <a href="http://www.ktbb.com/weather/">Weather</a> &bull; <a href="http://www.ktbb.com/mediakit/">Media Kit</a> &bull; <a href="http://www.ktbb.com/advertisers/">Advertisers</a> &bull; <a href="http://www.ktbb.com/contact/">Contact Us</a> &bull; <a href="http://www.ktbb.com/privacy.php">Privacy Policy</a> &bull; <a href="http://www.ktbb.com/sitemap/">Site Map</a>
        </section>

        <noindex>
<p>&copy; 1999 - 2017 Copyright <a href="http://www.gleisercom.com">Gleiser Communications, LLC</a></p>

<p><a href="http://www.ktbb.com/">Home</a> | <a href="http://www.ktbb.com/contact/index.php">Contact Us</a> | <a href="http://www.gleisercom.com/eeo/index.php">Employment</a>  | <a href="http://www.ktbb.com/sitemap/">Sitemap</a> | <a href="http://www.ktbb.com/privacy.php">Privacy Policy</a> | <a href="http://www.ktbb.com/advertisers">Find an Advertiser</a></p>

<p>Other stations in the Gleiser Communications family include: <a href="http://www.ktbb.com/theteamsked.php"> 92.1 The Team FM</a> | <a href="http://www.ktbb.com/deportessked.php">KYZS 1490AM ESPN Deportes</a></p>

<p>Hosted by <a href="http://www.groupm7.com/"><img src="http://www.ktbb.com/images/gm7-logo.jpg" style="vertical-align: middle" alt="go to Group M7 site"></a></p>
</noindex>

                  <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'remove-images';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript' src='http://www.ktbb.com/post/wp-content/themes/twentyfifteen/js/skip-link-focus-fix.js?ver=20141010'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var screenReaderText = {"expand":"<span class=\"screen-reader-text\">expand child menu<\/span>","collapse":"<span class=\"screen-reader-text\">collapse child menu<\/span>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ktbb.com/post/wp-content/themes/twentyfifteen/js/functions.js?ver=20150330'></script>
<script type='text/javascript' src='http://www.ktbb.com/post/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
                <!-- Wordpress -->

    </footer>

    <script>
        $(document).ready(function() {
            $(document).foundation();
        });
    </script>
</body>

</html>