<!DOCTYPE HTML>
<html lang="en">

<head>

		<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1.0" />
		<meta name="description" content="KTBB News Weather Talk ">
		<meta name="dcterms.dateCopyrighted" content="2015">
		<meta name="dcterms.rightsHolder" content="Paul Gleiser - Gleiser Communications LLC">
		<meta name="apple-mobile-web-app-title" content="KTBB 97.5 FM">

    <title>KTBB.com - News Weather Talk</title>

    <link rel="stylesheet" href="../css/foundation.css" />
    <link rel="stylesheet" href="../css/main.css" />
    <!-- Custom Styles -->
    <link rel="stylesheet" href="../css/weather-magnet.css" />
    <!-- Weather Magnet -->

    <script type="text/javascript" src="../js/jquery.js"></script>
    <script type="text/javascript" src="../js/foundation.min.js"></script>
    <script type="text/javascript" src="../js/foundation.topbar.js"></script>

   <!--[if lt IE 9]>
		  <script src="../js/html5shiv.min.js"></script>
	     <![endif]-->

	     <!--[if IE 7]>
        Your version of Internet Explorer is VERY out of date. Please update to latest version to experience our site as intended. Thank you! <br />
        <![endif]-->
        
        <!--[if IE 6]>
        Your version of Internet Explorer is VERY out of date. Please update to latest version to experience our site as intended. Thank you! <br />
        <![endif]-->

    <script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>Tyler Business Robbed &#8211; KTBB News, Weather, Talk</title>
<meta name='robots' content='noindex,follow' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KTBB News, Weather, Talk &raquo; Feed" href="https://www.ktbb.com/post/?feed=rss2" />
<link rel="alternate" type="application/rss+xml" title="KTBB News, Weather, Talk &raquo; Comments Feed" href="https://www.ktbb.com/post/?feed=comments-rss2" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ktbb.com\/post\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='st-widget-css'  href='https://www.ktbb.com/post/wp-content/plugins/share-this/css/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='parent-theme-css-css'  href='https://www.ktbb.com/post/wp-content/themes/twentyfifteen/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfifteen-fonts-css'  href='https://fonts.googleapis.com/css?family=Noto+Sans%3A400italic%2C700italic%2C400%2C700%7CNoto+Serif%3A400italic%2C700italic%2C400%2C700%7CInconsolata%3A400%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://www.ktbb.com/post/wp-content/themes/twentyfifteen/genericons/genericons.css?ver=3.2' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfifteen-style-css'  href='https://www.ktbb.com/post/wp-content/themes/twentyfifteen_child/style.css?ver=4.9.8' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfifteen-ie-css'  href='https://www.ktbb.com/post/wp-content/themes/twentyfifteen/css/ie.css?ver=20141010' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 8]>
<link rel='stylesheet' id='twentyfifteen-ie7-css'  href='https://www.ktbb.com/post/wp-content/themes/twentyfifteen/css/ie7.css?ver=20141010' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://www.ktbb.com/post/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.ktbb.com/post/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.ktbb.com/post/index.php?rest_route=/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ktbb.com/post/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ktbb.com/post/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Theft Suspect Caught' href='https://www.ktbb.com/post/?p=749087' />
<link rel='next' title='Kilgore School Threat Suspect Arrested' href='https://www.ktbb.com/post/?p=749091' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="https://www.ktbb.com/post/?p=749089" />
<link rel='shortlink' href='https://www.ktbb.com/post/?p=749089' />
<link rel="alternate" type="application/json+oembed" href="https://www.ktbb.com/post/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=https%3A%2F%2Fwww.ktbb.com%2Fpost%2F%3Fp%3D749089" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ktbb.com/post/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=https%3A%2F%2Fwww.ktbb.com%2Fpost%2F%3Fp%3D749089&#038;format=xml" />

<!-- Bad Behavior 2.2.22 run time: 3.173 ms -->
    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
        text-decoration: none;
        border: none;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 0px 0px 0px 0px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
 <style type="text/css">.more a {color: #0066C8 !important;
font-weight: bold;}

.roster_slider .roster_nav a{ border: none !important;font-size:.7rem !important;}
.roster_slider .roster_nav a.activeSlide{outline:none !important;}

.roster_excerpt {
line-height: 1.4rem;
}</style>
<script charset="utf-8" type="text/javascript">var switchTo5x=false;</script>
<script charset="utf-8" type="text/javascript" id="st_insights_js" src="https://w.sharethis.com/button/buttons.js?publisher=1294f948-e7cc-48b4-831e-f874d5fba72d&amp;product=sharethis-wordpress"></script>
<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"1294f948-e7cc-48b4-831e-f874d5fba72d"});var st_type="wordpress4.9.6";</script>
        <!-- Wordpress -->

</head>

<body id="top">

<section class="centered">
    
    <!-- Date -->
	<div class="date">Today is
	   Sunday October 28, 2018	</div>
    
    </section>

    <header id="main-header">

        <div class="row">

            	<!-- Header -->
			<div class="small-4 columns hide-for-large-up">
		 	<a href="https://www.ktbb.com"><img src="https://www.ktbb.com/images/ktbb-main-full.png" alt="go to ktbb homepage" title="Welcome to KTBB.com" /></a>
			</div>
			
			<div class="small-4 columns hide-for-medium-down">
		 	<a href="https://www.ktbb.com"><img src="https://www.ktbb.com/images/ktbb-main-300.png" alt="mobile homepage" title="Welcome to KTBB.com" /></a>
			</div>
      		
			<div class="small-4 columns">
			 
			<iframe class="magnet" src="https://templates.customweather.com/host/KTBB/wx_tile_03.jsp?city=31235&bgcolor=FFFFFF&metric=false" scrolling="no"></iframe>
			
			</div>
      		
			<div class="small-4 columns header-listen-right"><a href="https://www.ktbb.com/liveaudio/"><img src="https://www.ktbb.com/images/listenlive-full.png" alt="listen to our live streams" title="Listen Live" /></a></div>
	<!-- End Header Inc -->
        </div>

    </header>

    <!-- Topbar -->
    <div class="row">

        <nav class="top-bar" data-topbar role="navigation">
	<ul class="title-area">
		<li class="name">
			<h1><a href="#">KTBB</a></h1>
		</li>
		<li class="toggle-topbar menu-icon"><a href="#"><span>Menu</span></a></li>
	</ul>

	<section class="top-bar-section">
		   
	<ul class="right">
	<!-- Social -->
		<li><a href="https://www.facebook.com/ktbbtyler"><img src="https://www.ktbb.com/images/facebook-topbar.png" alt="icon as link to our facebook page" title="KTBB Facebook"></a></li>
		
		<li><a href="https://twitter.com/KTBBRadio"><img src="https://www.ktbb.com/images/twitter-topbar.png" alt="icon as link to our twitter page" title="KTBB Twitter"></a></li> 
		
		<li class="has-dropdown"><a href="https://www.ktbb.com/news/">News</a>
		
		   <ul class="dropdown">
		      <li><a href="https://www.ktbb.com/news/local.php">Local</a></li>
		   	<li><a href="https://www.ktbb.com/news/state.php">State</a></li>
		   	<li><a href="https://www.ktbb.com/news/us.php">National</a></li>
		   	<li><a href="https://www.ktbb.com/news/world.php">World</a></li>
		   	<li><a href="https://www.ktbb.com/news/business.php">Business</a></li>
		   	<li><a href="https://www.ktbb.com/news/political.php">Political</a></li>
		   	<li><a href="https://www.ktbb.com/news/health.php">Health</a></li>
		   	<li><a href="https://www.ktbb.com/news/showbiz.php">Show Biz</a></li>
		   	<li><a href="https://www.ktbb.com/news/sports.php">Sports</a></li>
		   </ul>
		
		</li>
		
		<li class="has-dropdown"><a href="https://www.ktbb.com/weather/">Weather</a>
		
		   <ul class="dropdown">
		      <li><a href="http://www.ktbb.com/weather/">Forecast</a></li>
		   	<li><a href="https://www.ktbb.com/weather/radar.php">Radar</a></li>
		   	<li><a href="https://www.ktbb.com/weatherarchives/">Weather Archives</a></li>
		   </ul>
		
		</li>
		
		<li class="has-dropdown"><a href="https://www.ktbb.com/sports/">Sports</a>
		
			<ul class="dropdown">
			      <li><a href="https://tylerpaper.com/sports/highschool/">High School Scores</a></li>
					<li><a href="https://www.ktbb.com/news/sports.php">Headlines</a></li>
					<li><a href="https://www.ktbb.com/sportssked.php">Broadcast Schedule</a></li>
					<li><a href="https://www.ktbb.com/scholasticallstars/index.php">Scholastic All Stars</a></li>
					<li><a href="https://www.ktbb.com/rangerbustrips/index.php">Rangers Bus Trips</a></li>
			</ul>
			
		</li>
		
		
		<li><a href="http://www.ktbb.com/sitemap/">Sitemap</a></li>
		<li class="show-for-small"><a href="https://www.youtellmetexas.com">You Tell Me Texas</a></li>
		<li class="show-for-small"><a href="https://www.ktbb.com/audio/">Podcasts</a></li>
		<li class="show-for-small"><a href="https://www.ktbb.com/infocus/">In Focus</a></li>
		<li class="show-for-small"><a href="https://www.ktbb.com/contact/">Contact Us</a></li>
		<li class="has-form hidden-for-medium"><!-- Search Bar -->
    <form action="https://www.ktbb.com/sitesearchpro/index.php" method="get" enctype="application/x-www-form-urlencoded" name="qs" id="qs">
        <div class="row collapse">
            <div class="small-8 columns">
            <label for="q" class="visuallyhidden">Search: </label>
                <input type="text" name="q" type="text" id="q">
            </div>
            <div class="small-4 columns">
                <input class="alert button" name="search" type="submit" id="search" value="Search" />
            </div>
        </div>
    </form>
</li>
	</ul>
		   
	</section>
</nav>
    </div>
    <!-- End Topbar Row-->

    <!-- Full Screen Nav Only -->
    <div class="row secondary-menu hidden-for-medium-down">

            	<noindex>
    	
    	<nav class="large-12 columns" noindex>

			<a href="#" data-dropdown="hover1" data-options="is_hover:true; hover_timeout:3000">Audio/Video</a> &nbsp;&nbsp;&nbsp;&bull;&nbsp;&nbsp;&nbsp;

			<ul id="hover1" class="f-dropdown" data-dropdown-content>
			<li><a href="https://www.ktbb.com/liveaudio/">Listen Live</a></li>
			<li><a href="https://www.ktbb.com/audio/">Podcasts</a></li>
			<li><a href="https://www.ktbb.com/infocus/">In Focus</a></li>
			<li><a href="https://www.ktbb.com/rss/">RSS Feeds</a></li>
			<li><a href="https://www.ktbb.com/apps/">Get the App!</a></li>
			<li><a href="https://www.ktbb.com/audioarchives/">Audio Archives</a></li>
			<li><a href="https://www.ktbb.com/specialcoverage/">Special Coverage</a></li>
			<li><a href="https://www.ktbb.com/rushupdate/">Rush Update</a></li>
			</ul>

			<a href="#" data-dropdown="hover2" data-options="is_hover:true; hover_timeout:3000">Schedules</a> &nbsp;&nbsp;&nbsp;&bull;&nbsp;&nbsp;&nbsp;

			<ul id="hover2" class="f-dropdown" data-dropdown-content>
			<li><a href="https://www.ktbb.com/ktbbsked.php">KTBB</a></li>
			<li><a href="https://www.ktbb.com/theteamsked.php">92.1 The Team FM</a></li>
			<li><a href="https://www.ktbb.com/kyzssked.php">KYZS ESPN</a></li>
			<li><a href="https://www.ktbb.com/sportssked.php">Sports</a></li>
			</ul>

			<a href="#" data-dropdown="hover3" data-options="is_hover:true; hover_timeout:3000">Features</a> &nbsp;&nbsp;&nbsp;&bull;&nbsp;&nbsp;&nbsp;

			<ul id="hover3" class="f-dropdown" data-dropdown-content>
			<li><a href="https://www.youtellmetexas.com">You Tell Me Texas</a></li>
			<li><a href="https://www.ktbb.com/infocus/">In Focus</a></li>
			<li><a href="https://www.ktbb.com/worldtour/">World Tour</a></li>
			<li><a href="https://www.ktbb.com/advertisers/">Find an Advertiser</a></li>
			<li><a href="https://www.ktbb.com/scholasticallstars/index.php">Scholastic All Stars</a></li>
			<li><a href="https://www.ktbb.com/calendarofevents/">Calendar of Events</a></li>
			<li><a href="https://www.ktbb.com/triviaquiz/">Trivia Quiz</a></li>
			<li><a href="https://www.ktbb.com/lunchbreak/">Lunch Break Contest</a></li>
			<li><a href="https://www.ktbb.com/totm.php">Teacher of the Month</a></li>
			</ul>

			<a href="#" data-dropdown="hover4" data-options="is_hover:true; hover_timeout:3000">Station Info</a> &nbsp;&nbsp;&nbsp;&bull;&nbsp;&nbsp;&nbsp;

			<ul id="hover4" class="f-dropdown" data-dropdown-content>
			<li><a href="https://www.ktbb.com/logos/">Logos</a></li>
			<li><a href="https://www.ktbb.com/contestrules.php">Official Contest Rules</a></li>
			<li><a href="https://www.ktbb.com/eeo/">Employment</a></li>
			<li><a href="https://www.ktbb.com/privacy.php">Privacy Policy</a></li>
			<li><a href="https://www.ktbb.com/personalities.php">Personalities</a></li>
			<li><a href="https://www.ktbb.com/awards.php">Awards</a></li>
			<li><a href="https://www.ktbb.com/sunhours.php">Sun Hours</a></li>
			<li><a href="http://www.ktbb.com/faq.php">FAQ</a></li>
			</ul>

			<a href="https://www.ktbb.com/mediakit/">Media Kit</a> &nbsp;&nbsp;&nbsp;&bull;&nbsp;&nbsp;&nbsp;

			<a href="https://www.ktbb.com/contact/" data-dropdown="hover6" data-options="is_hover:true; hover_timeout:3000">Contact Us</a> &nbsp;&nbsp;&nbsp;&bull;&nbsp;&nbsp;&nbsp;

			<ul id="hover6" class="f-dropdown" data-dropdown-content>
			<li><a href="https://www.ktbb.com/contact/">Contact Us</a></li>
			<li><a href="https://www.ktbb.com/govcontacts.php">Government Contacts</a></li>
			</ul>

			<a href="https://www.ktbb.com/advertisers/">Advertisers</a> &nbsp;&nbsp;&nbsp;&bull;&nbsp;&nbsp;&nbsp;

			<a href="https://www.ktbb.com/contestrules.php">Contest Rules</a>

   	</noindex>
   	
   	</div>
    </div>
    <!-- End Full Screen Nav Only -->

    <!-- Leaderboard Ad Row -->

    <div class="row border-bottom centered">

            <section class="hide-for-small">
                <!-- News Leaderboard -->
                <span class="small-ad">Advertisement</span>
                <script type='text/javascript'>
                    <!--//<![CDATA[
                    var m3_u = (location.protocol == 'https:' ? 'https://ktbb.com/455/www/delivery/ajs.php' : 'http://ktbb.com/455/www/delivery/ajs.php');
                    var m3_r = Math.floor(Math.random() * 99999999999);
                    if (!document.MAX_used) document.MAX_used = ',';
                    document.write("<scr" + "ipt type='text/javascript' src='" + m3_u);
                    document.write("?zoneid=33");
                    document.write('&amp;cb=' + m3_r);
                    if (document.MAX_used != ',') document.write("&amp;exclude=" + document.MAX_used);
                    document.write(document.charset ? '&amp;charset=' + document.charset : (document.characterSet ? '&amp;charset=' + document.characterSet : ''));
                    document.write("&amp;loc=" + escape(window.location));
                    if (document.referrer) document.write("&amp;referer=" + escape(document.referrer));
                    if (document.context) document.write("&context=" + escape(document.context));
                    if (document.mmm_fo) document.write("&amp;mmm_fo=1");
                    document.write("'><\/scr" + "ipt>");
                    //]]>-->
                </script>
            </section>

            <section class="show-for-small centered">
                <!-- News Leaderboard Small -->
                <span class="small-ad">Advertisement</span>
                <script type='text/javascript'>
                    <!--//<![CDATA[
                    var m3_u = (location.protocol == 'https:' ? 'https://ktbb.com/455/www/delivery/ajs.php' : 'http://ktbb.com/455/www/delivery/ajs.php');
                    var m3_r = Math.floor(Math.random() * 99999999999);
                    if (!document.MAX_used) document.MAX_used = ',';
                    document.write("<scr" + "ipt type='text/javascript' src='" + m3_u);
                    document.write("?zoneid=34");
                    document.write('&amp;cb=' + m3_r);
                    if (document.MAX_used != ',') document.write("&amp;exclude=" + document.MAX_used);
                    document.write(document.charset ? '&amp;charset=' + document.charset : (document.characterSet ? '&amp;charset=' + document.characterSet : ''));
                    document.write("&amp;loc=" + escape(window.location));
                    if (document.referrer) document.write("&amp;referer=" + escape(document.referrer));
                    if (document.context) document.write("&context=" + escape(document.context));
                    if (document.mmm_fo) document.write("&amp;mmm_fo=1");
                    document.write("'><\/scr" + "ipt>");
                    //]]>-->
                </script>
            </section>

            <hr class="dashed" />


        </div>

    <div class="row">
        <!-- News Can -->

        <div class="large-8 columns text-float-can show-for-large-up">

            
                <h2>Tyler Business Robbed</h2>

                <small>Posted/updated on:
                    October 28, 2018 at
                        5:07 am</small>
                        
                        <div class="printfriendly"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/printfriendly-pdf-email-button.png" alt="Print Friendly, PDF & Email" /></a></div>                        
                        <hr>
                
                <div class="pf-content"><p><a href="https://www.ktbb.com/post/wp-content/media/2018/10/abcnewsradioonline.com102118_Thinkstock_Police-9efd7d7a0d4ceef8dac16638c49f1fbfff846ca0.jpg"><img src="https://www.ktbb.com/post/wp-content/media/2018/10/abcnewsradioonline.com102118_Thinkstock_Police-9efd7d7a0d4ceef8dac16638c49f1fbfff846ca0-150x150.jpg" alt="" width="150" height="150" class="alignleft size-thumbnail wp-image-747748" /></a>TYLER – The gas station at 1808 West Gentry Parkway was robbed Saturday night. It happened around 10:45pm. A thin black male walked into the station and covered his face and pulled a black handgun. He walked behind the counter and demanded money. He left in an unknown direction with an undisclosed amount of money and other items. He was said to be about 5”08 to 6”0 tall and weighed around 160 pounds. He was wearing a black hoodie and black jogging pants with white stripes. No injuries were reported.</p>
</div><p class="no-break"><span class='st_facebook' st_title='Tyler Business Robbed' st_url='https://www.ktbb.com/post/?p=749089'></span><span class='st_twitter' st_title='Tyler Business Robbed' st_url='https://www.ktbb.com/post/?p=749089'></span><span class='st_email' st_title='Tyler Business Robbed' st_url='https://www.ktbb.com/post/?p=749089'></span><span class='st_sharethis' st_title='Tyler Business Robbed' st_url='https://www.ktbb.com/post/?p=749089'></span><span class='st_fblike' st_title='Tyler Business Robbed' st_url='https://www.ktbb.com/post/?p=749089'></span></p>                    
                        <button onclick="goBack()">Go Back</button>

                        <script>
                            function goBack() {
                                window.history.back();
                            }
                        </script>

                        <hr class="dashed" />

        </div>

        <div class="large-8 columns hidden-for-large-up no-float print-no">

            
                <h2>Tyler Business Robbed</h2>
                <div class="small-gray separator-bottom">Posted/updated on:
                    October 28, 2018 at
                        5:07 am                </div>
                
                <div class="printfriendly"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/printfriendly-pdf-email-button.png" alt="Print Friendly, PDF & Email" /></a></div>                        
                        <hr>
               <div class="pf-content"><p><a href="https://www.ktbb.com/post/wp-content/media/2018/10/abcnewsradioonline.com102118_Thinkstock_Police-9efd7d7a0d4ceef8dac16638c49f1fbfff846ca0.jpg"><img src="https://www.ktbb.com/post/wp-content/media/2018/10/abcnewsradioonline.com102118_Thinkstock_Police-9efd7d7a0d4ceef8dac16638c49f1fbfff846ca0-150x150.jpg" alt="" width="150" height="150" class="alignleft size-thumbnail wp-image-747748" /></a>TYLER – The gas station at 1808 West Gentry Parkway was robbed Saturday night. It happened around 10:45pm. A thin black male walked into the station and covered his face and pulled a black handgun. He walked behind the counter and demanded money. He left in an unknown direction with an undisclosed amount of money and other items. He was said to be about 5”08 to 6”0 tall and weighed around 160 pounds. He was wearing a black hoodie and black jogging pants with white stripes. No injuries were reported.</p>
</div><p class="no-break"><span class='st_facebook' st_title='Tyler Business Robbed' st_url='https://www.ktbb.com/post/?p=749089'></span><span class='st_twitter' st_title='Tyler Business Robbed' st_url='https://www.ktbb.com/post/?p=749089'></span><span class='st_email' st_title='Tyler Business Robbed' st_url='https://www.ktbb.com/post/?p=749089'></span><span class='st_sharethis' st_title='Tyler Business Robbed' st_url='https://www.ktbb.com/post/?p=749089'></span><span class='st_fblike' st_title='Tyler Business Robbed' st_url='https://www.ktbb.com/post/?p=749089'></span></p>                    
                        <button onclick="goBack()">Go Back</button>

                        <script>
                            function goBack() {
                                window.history.back();
                            }
                        </script>

                        <hr class="dashed" />

        </div>

        <div class="large-4 columns right-column">

   	          <section class="show-for-large-up">
   	               <!-- News Single 180x150 Rectancle #1 TOP -->
						<span class="small-ad">Advertisement</span>
						<script type='text/javascript'><!--//<![CDATA[
						var m3_u = (location.protocol=='https:'?'https://ktbb.com/455/www/delivery/ajs.php':'http://ktbb.com/455/www/delivery/ajs.php');
						var m3_r = Math.floor(Math.random()*99999999999);
						if (!document.MAX_used) document.MAX_used = ',';
						document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
						document.write ("?zoneid=49");
						document.write ('&amp;cb=' + m3_r);
						if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
						document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
						document.write ("&amp;loc=" + escape(window.location));
						if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
						if (document.context) document.write ("&context=" + escape(document.context));
						if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
						document.write ("'><\/scr"+"ipt>");
						//]]>--></script>

   	               <!-- News Single 180x150 Rectancle #1 BOTTOM -->
						<span class="small-ad">Advertisement</span>
						<script type='text/javascript'><!--//<![CDATA[
						var m3_u = (location.protocol=='https:'?'https://ktbb.com/455/www/delivery/ajs.php':'http://ktbb.com/455/www/delivery/ajs.php');
						var m3_r = Math.floor(Math.random()*99999999999);
						if (!document.MAX_used) document.MAX_used = ',';
						document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
						document.write ("?zoneid=50");
						document.write ('&amp;cb=' + m3_r);
						if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
						document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
						document.write ("&amp;loc=" + escape(window.location));
						if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
						if (document.context) document.write ("&context=" + escape(document.context));
						if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
						document.write ("'><\/scr"+"ipt>");
						//]]>--></script>

                </section>

                <section>
                     <!-- News 300x250 Rect #1 TOP -->
						<span class="small-ad">Advertisement</span>
						<script type='text/javascript'><!--//<![CDATA[
						var m3_u = (location.protocol=='https:'?'https://ktbb.com/455/www/delivery/ajs.php':'http://ktbb.com/455/www/delivery/ajs.php');
						var m3_r = Math.floor(Math.random()*99999999999);
						if (!document.MAX_used) document.MAX_used = ',';
						document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
						document.write ("?zoneid=43");
						document.write ('&amp;cb=' + m3_r);
						if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
						document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
						document.write ("&amp;loc=" + escape(window.location));
						if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
						if (document.context) document.write ("&context=" + escape(document.context));
						if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
						document.write ("'><\/scr"+"ipt>");
						//]]>--></script>
						</section>

                <section class="show-for-medium-down">
   	               <!-- News Single RESP 300x100 Rectancle #1 TOP -->
						<span class="small-ad">Advertisement</span>
						<script type='text/javascript'><!--//<![CDATA[
						var m3_u = (location.protocol=='https:'?'https://ktbb.com/455/www/delivery/ajs.php':'http://ktbb.com/455/www/delivery/ajs.php');
						var m3_r = Math.floor(Math.random()*99999999999);
						if (!document.MAX_used) document.MAX_used = ',';
						document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
						document.write ("?zoneid=58");
						document.write ('&amp;cb=' + m3_r);
						if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
						document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
						document.write ("&amp;loc=" + escape(window.location));
						if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
						if (document.context) document.write ("&context=" + escape(document.context));
						if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
						document.write ("'><\/scr"+"ipt>");
						//]]>--></script>

   	               <!-- News Single RESP 300x100 Rectancle #1 BOTTOM -->
						<span class="small-ad">Advertisement</span>
						<script type='text/javascript'><!--//<![CDATA[
						var m3_u = (location.protocol=='https:'?'https://ktbb.com/455/www/delivery/ajs.php':'http://ktbb.com/455/www/delivery/ajs.php');
						var m3_r = Math.floor(Math.random()*99999999999);
						if (!document.MAX_used) document.MAX_used = ',';
						document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
						document.write ("?zoneid=59");
						document.write ('&amp;cb=' + m3_r);
						if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
						document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
						document.write ("&amp;loc=" + escape(window.location));
						if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
						if (document.context) document.write ("&context=" + escape(document.context));
						if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
						document.write ("'><\/scr"+"ipt>");
						//]]>--></script>

                </section>

   	</div><!-- End Right Column -->

    </div>
    <!-- End News Can -->

    <footer>

        <!-- Footer Menu -->
        <section class="footer-links">

            <noindex><a href="https://www.ktbb.com/news/">News</a> &bull; <a href="https://www.ktbb.com/weather/">Weather</a> &bull; <a href="https://www.ktbb.com/mediakit/">Media Kit</a> &bull; <a href="https://www.ktbb.com/advertisers/">Advertisers</a> &bull; <a href="https://www.ktbb.com/contact/">Contact Us</a> &bull; <a href="https://www.ktbb.com/privacy.php">Privacy Policy</a> &bull; <a href="https://www.ktbb.com/sitemap/">Site Map</a></noindex>
        </section>

        <noindex>
<p>&copy; 1999 - 2018 Copyright <a href="http://www.gleisercom.com">Gleiser Communications, LLC</a></p>

<p><a href="https://www.ktbb.com/">Home</a> | <a href="https://www.ktbb.com/contact/index.php">Contact Us</a> | <a href="https://www.ktbb.com/eeo/">Employment</a> | <a href="https://publicfiles.fcc.gov/api/manager/download/c037a8c5-2afa-26df-fc7b-4b6a0305adb6/e5a45f64-fd87-48d1-bedc-adeac8723162.pdf">EEO</a> | <a href="https://www.ktbb.com/publicfiles.php">Public Inspection Files</a>  | <a href="https://www.ktbb.com/sitemap/">Sitemap</a> | <a href="https://www.ktbb.com/privacy.php">Privacy Policy</a> | <a href="https://www.ktbb.com/advertisers">Find an Advertiser</a></p>

<p>Other stations in the Gleiser Communications family include: <a href="https://www.theteamfm.com/"> 92.1 The Team FM</a> | <a href="https://www.ktbb.com/kyzssked.php">KYZS 1490AM ESPN</a></p>

<p>Hosted by <a href="https://www.groupm7.com/"><img src="https://www.ktbb.com/images/gm7-logo.jpg" style="vertical-align: middle" alt="go to Group M7 site"></a></p>
</noindex>

                  <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'remove-images';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript' src='https://www.ktbb.com/post/wp-content/themes/twentyfifteen/js/skip-link-focus-fix.js?ver=20141010'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var screenReaderText = {"expand":"<span class=\"screen-reader-text\">expand child menu<\/span>","collapse":"<span class=\"screen-reader-text\">collapse child menu<\/span>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ktbb.com/post/wp-content/themes/twentyfifteen/js/functions.js?ver=20150330'></script>
<script type='text/javascript' src='https://www.ktbb.com/post/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
                <!-- Wordpress -->

    </footer>

    <script>
        $(document).ready(function() {
            $(document).foundation();
        });
    </script>
</body>

</html>